Bug 837565 - webadmin: move the 'logical network' subtab of Clusters to be the 2nd from the left (like in DC)
webadmin: move the 'logical network' subtab of Clusters to be the 2nd from th...
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine-webadmin-portal (Show other bugs)
3.1.0
x86_64 Linux
low Severity low
: ---
: 3.1.0
Assigned To: Oved Ourfali
GenadiC
network ux
: Improvement
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-07-04 05:04 EDT by Yaniv Kaul
Modified: 2015-09-22 09 EDT (History)
8 users (show)

See Also:
Fixed In Version: si10
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-12-04 15:00:18 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Yaniv Kaul 2012-07-04 05:04:02 EDT
Description of problem:
To be consistent with the sub-tab order of DCs, and since this is a useful sub-tab (unlike hosts and VMs which are information only), please move the 'Logical Networks' sub-tab of a cluster to be the 2nd from the left - just as it is in Data Center. 

Version-Release number of selected component (if applicable):
SI8

How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Oved Ourfali 2012-07-08 06:28:06 EDT
commit: d792b82822c592acd7dbd4dee756c7b141ea7816

http://gerrit.ovirt.org/gitweb?p=ovirt-engine.git;a=commit;h=d792b82822c592acd7dbd4dee756c7b141ea7816
Comment 2 GenadiC 2012-07-16 02:34:40 EDT
Virified in 3.1 SI10

Note You need to log in before you can comment on or make changes to this bug.