Bug 837609 - Only show "Please input:-IPv4 Gateway Address" when setting "IPv4 address", "Netmask" and "Gateway" to blank
Only show "Please input:-IPv4 Gateway Address" when setting "IPv4 address", "...
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: ovirt-node (Show other bugs)
6.3
Unspecified Unspecified
medium Severity medium
: rc
: ---
Assigned To: Fabian Deutsch
Virtualization Bugs
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-07-04 07:40 EDT by haiyang,dong
Modified: 2016-04-26 12:36 EDT (History)
13 users (show)

See Also:
Fixed In Version: ovirt-node-2.5.0-3.el6
Doc Type: Bug Fix
Doc Text:
No doc text required.
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-02-28 11:37:20 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description haiyang,dong 2012-07-04 07:40:46 EDT
Description of problem:
configure network by using "Static" Protocol, keep "IP Address" label,"Netmask" label and "Gateway" label to blank and apply it, it only prompt that "Please input:-IPv4 Gateway Address" on the Network Setting page.

Version-Release number of selected component (if applicable):
rhev-hypervisor6-6.3-20120702.0.el6_3

How reproducible:
100%

Steps to Reproduce:
1. Install RHEV-H.
2. Configure network.
4. Enter network detail page,and configure network by using "Static"
5. Keep "IP Address" ,"Netmask" and "Gateway" to blank and press the "apply" button direct.

Actual results:
Only prompting that "Please input:-IPv4 Gateway Address" on the Network Setting page

Expected results:
Should prompt that
"Please input:
-IPv4 Address
-IPv4 Netmask
-IPv4 Gateway Address"
on the Network Setting page

Additional info:

--
Comment 2 RHEL Product and Program Management 2012-07-10 02:33:06 EDT
This request was not resolved in time for the current release.
Red Hat invites you to ask your support representative to
propose this request, if still desired, for consideration in
the next release of Red Hat Enterprise Linux.
Comment 3 RHEL Product and Program Management 2012-07-10 21:51:47 EDT
This request was erroneously removed from consideration in Red Hat Enterprise Linux 6.4, which is currently under development.  This request will be evaluated for inclusion in Red Hat Enterprise Linux 6.4.
Comment 5 Fabian Deutsch 2012-09-04 11:33:52 EDT
This is fixed as part of a rebase onto upstream:

http://gerrit.ovirt.org/gitweb?p=ovirt-node.git;a=commit;h=fce5cd13c8db7af4aa0efa3ab5f5a073b7012691
Comment 14 errata-xmlrpc 2013-02-28 11:37:20 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2013-0556.html

Note You need to log in before you can comment on or make changes to this bug.