Bug 837763 - RFE: Allow child channels to have multiple parents
RFE: Allow child channels to have multiple parents
Status: CLOSED DUPLICATE of bug 453795
Product: Red Hat Satellite 5
Classification: Red Hat
Component: New Feature (Show other bugs)
541
x86_64 Linux
unspecified Severity medium
: ---
: ---
Assigned To: Todd Warner
Red Hat Satellite QA List
: FutureFeature
Depends On:
Blocks: 260381
  Show dependency treegraph
 
Reported: 2012-07-05 03:47 EDT by riotintoti
Modified: 2012-07-11 14:42 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-07-11 14:42:36 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description riotintoti 2012-07-05 03:47:11 EDT
Description of problem:
We develop on RHEL Workstations and deploy softare on RHEL Servers. We use common packages across both Workstation/Server RHEL systems and need to be able to share our custom child channels across both Workstation and Server Parent channels.

At the moment we have to manually duplicate our custom child channels across both Workstation and Server Parent channels in order to have common package sets available to both systems. This is very difficult to maintain.
Comment 2 Clifford Perry 2012-07-11 14:42:36 EDT
Aligned to sat-nextgen (CloudForms)

Duplicate of bug 453795

*** This bug has been marked as a duplicate of bug 453795 ***

Note You need to log in before you can comment on or make changes to this bug.