Bug 837765 - [Spice] [Client] [Win] - opening a Spice client from the admin portal (IE9) on w7x64 machine a CMD window will be opened in the background
[Spice] [Client] [Win] - opening a Spice client from the admin portal (IE9) o...
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: spice-client-win (Show other bugs)
3.1.0
x86_64 Windows
unspecified Severity high
: ---
: ---
Assigned To: Uri Lublin
Desktop QE
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-07-05 03:51 EDT by yeylon@redhat.com
Modified: 2016-04-18 02:44 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-11-20 14:06:42 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
spice (74.89 KB, image/png)
2012-07-05 03:51 EDT, yeylon@redhat.com
no flags Details

  None (edit)
Description yeylon@redhat.com 2012-07-05 03:51:33 EDT
Created attachment 596342 [details]
spice

Description of problem:

Client: Win7 64bit
Browser: IE9

when opening a Spice client from the admin portal (IE9) on w7x64 machine a CMD window will be opened in the background. (see attached screenshot).

please make sure to run the CMD window hidden.


Version-Release number of selected component (if applicable):

rhevm-si6
Spicec5.0.0.10029


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Uri Lublin 2012-07-05 05:06:49 EDT
This bug is related to bug 836773
The CMD window is created to show error messages (via Platform::term_printf)
Specifically in this case (#c0) it is created due to a 'bad channel name "scursor" in secure-channels'
Comment 2 Uri Lublin 2012-07-05 05:09:10 EDT
(In reply to comment #1)
> This bug is related to bug 836773
Credit goes to Christophe for finding this
Comment 3 David Blechter 2012-11-20 14:06:42 EST
switching to spice-gtk client from rhevm 3.1

Note You need to log in before you can comment on or make changes to this bug.