Bug 837799 - Application blueprints Search functionality not working
Application blueprints Search functionality not working
Status: CLOSED ERRATA
Product: CloudForms Cloud Engine
Classification: Red Hat
Component: aeolus-conductor (Show other bugs)
1.0.0
Unspecified Unspecified
medium Severity medium
: rc
: ---
Assigned To: Angus Thomas
Rehana
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-07-05 05:55 EDT by Rehana
Modified: 2012-12-04 10:12 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
The search box for the Application Blueprints screen failed to search for Application Blueprints. This fix corrects the search behavior and the Application Blueprints search box functions correctly.
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-12-04 10:12:18 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Rehana 2012-07-05 05:55:38 EDT
Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.Login to conductor
2.Go to Content -->Catalogs
3. Select any catalog which has application blueprints in it
4. Enter any text in the search box and click on search button
  
Actual results:
Observed that it just refresh the page 

Expected results:
It should search for the text entered in the search box, if any match found it should display the match else it should show 'no match found'

Additional info:

rpm -qa | grep aeolus
aeolus-conductor-0.8.34-1.el6cf.noarch
rubygem-aeolus-image-0.3.0-12.el6.noarch
rubygem-aeolus-cli-0.3.3-2.el6_2.noarch
aeolus-configure-2.5.10-1.el6cf.noarch
aeolus-conductor-daemons-0.8.34-1.el6cf.noarch
aeolus-all-0.8.34-1.el6cf.noarch
aeolus-conductor-doc-0.8.34-1.el6cf.noarch
Comment 2 Dave Johnson 2012-08-07 14:41:30 EDT
this appears to be fixed, moving to modified
Comment 4 Rehana 2012-09-17 05:09:14 EDT
Able to search application blueprints now. moving to verified 

Verified on 

rpm -qa | grep aeolus
rubygem-aeolus-cli-0.7.1-1.el6cf.noarch
rubygem-aeolus-image-0.3.0-12.el6.noarch
aeolus-all-0.13.7-1.el6cf.noarch
aeolus-conductor-0.13.7-1.el6cf.noarch
aeolus-configure-2.8.6-1.el6cf.noarch
aeolus-conductor-doc-0.13.7-1.el6cf.noarch
aeolus-conductor-daemons-0.13.7-1.el6cf.noarch
Comment 6 errata-xmlrpc 2012-12-04 10:12:18 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHEA-2012-1516.html

Note You need to log in before you can comment on or make changes to this bug.