Bug 837808 - TUI: better to display proxy and proxy port separately after register to RHN with proxy
TUI: better to display proxy and proxy port separately after register to RHN ...
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: ovirt-node (Show other bugs)
6.3
Unspecified Unspecified
medium Severity medium
: rc
: ---
Assigned To: Joey Boggs
Virtualization Bugs
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-07-05 07:02 EDT by haiyang,dong
Modified: 2016-04-26 11:40 EDT (History)
12 users (show)

See Also:
Fixed In Version: ovirt-node-2.5.0-5.el6
Doc Type: Bug Fix
Doc Text:
Previously, a Red Hat Enterprise Virtualization Hypervisor node that registered with Red Hat Network using a proxy displayed the URI and port of the proxy server in the same field, leaving the "Port" field blank. Now, the proxy server's address and port are displayed separately in their respective fields.
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-02-28 11:37:41 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
screenshot of Red Hat Network Page (49.45 KB, image/png)
2012-07-05 07:02 EDT, haiyang,dong
no flags Details

  None (edit)
Description haiyang,dong 2012-07-05 07:02:44 EDT
Created attachment 596378 [details]
screenshot of Red Hat Network Page

Description of problem:
After register to RHN with proxy, the "proxy:proxy port" displays in the Server label,the Port label is blank.

Version-Release number of selected component (if applicable):
rhev-hypervisor6-6.3-20120702.0.el6_3

How reproducible:
100%

Steps to Reproduce:
1. Install RHEV-H.
2. Enter Red Hat Network menu.
3. Register RHEV-H to RHN with proxy.
4. Press the "apply" button direct
4. After register to RHN successfully,focus on  Red Hat Network Page(Red Hat Network Page.png).

Actual results:
After register to RHN with proxy, the "proxy:proxy port" displays in the Server label,the Port label is blank.


Expected results:
Better to display proxy and proxy port separately after register to RHN with proxy

Additional info:

--
Comment 2 RHEL Product and Program Management 2012-07-10 02:32:46 EDT
This request was not resolved in time for the current release.
Red Hat invites you to ask your support representative to
propose this request, if still desired, for consideration in
the next release of Red Hat Enterprise Linux.
Comment 3 RHEL Product and Program Management 2012-07-10 21:52:06 EDT
This request was erroneously removed from consideration in Red Hat Enterprise Linux 6.4, which is currently under development.  This request will be evaluated for inclusion in Red Hat Enterprise Linux 6.4.
Comment 9 errata-xmlrpc 2013-02-28 11:37:41 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2013-0556.html

Note You need to log in before you can comment on or make changes to this bug.