This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 837902 - Pricing info was inadventently omitted from rest of site
Pricing info was inadventently omitted from rest of site
Status: CLOSED CURRENTRELEASE
Product: OpenShift Origin
Classification: Red Hat
Component: Website (Show other bugs)
2.x
Unspecified Unspecified
medium Severity medium
: ---
: ---
Assigned To: Fabiano Franz
libra bugs
: Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-07-05 14:54 EDT by Clayton Coleman
Modified: 2015-05-14 21:12 EDT (History)
2 users (show)

See Also:
Fixed In Version: rhc-site-0.95.18-1+
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-07-13 19:43:46 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Clayton Coleman 2012-07-05 14:54:53 EDT
Story https://rally1.rallydev.com/#/4670513817d/detail/userstory/6431483872 had 3 scenarios for adding info about pricing to the rest of the site.  Those were unintentionally dropped due to miscommunication.

This bug covers adding those back:

Update the latest news column on the main page to refer to the announcement of our pricing info (remove the section on app templates)

    A link and blurb from the main page to openshift.redhat.com/community/developers/pricing

Update the learn more page to point to have a section about pricing (speak with Dan Juengst and Sumitha for exact wording)

    A link from the learn more page https://openshift.redhat.com/app/platform

Update the getting started page to describe choosing a plan and whan a plan can give you

    A bullet in section 5 of getting started https://openshift.redhat.com/app/getting_started


Put Pricing in the footer (replace something under the developers column, probably 'What is OpenShift?')
Comment 1 Fabiano Franz 2012-07-10 17:47:12 EDT
All 4 requests added: new content related to pricing on home page, "Learn More" page, "Get Started" page (link on section 5) and link on site footer, first column in the left.
Comment 2 Yujie Zhang 2012-07-11 02:12:14 EDT
(In reply to comment #1)
Check all the 4 request above, all have been added, so verify this bug.

Note You need to log in before you can comment on or make changes to this bug.