Bug 83791 - massive leaks
massive leaks
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: gnome-vfs2 (Show other bugs)
9
All Linux
medium Severity medium
: ---
: ---
Assigned To: Brian Stein
:
Depends On:
Blocks: 79578
  Show dependency treegraph
 
Reported: 2003-02-08 14:19 EST by Brian Stein
Modified: 2013-03-01 00:14 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-07-28 17:53:03 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
proposed partial fix (1.43 KB, patch)
2003-02-08 14:20 EST, Arjan van de Ven
no flags Details | Diff

  None (edit)
Description Arjan van de Ven 2003-02-08 14:19:42 EST
gnome-vfs2 2.2.0-7 leaks a LOT of memory;
partial proposed patch attached but it doesn't fix all leaks
Comment 1 Arjan van de Ven 2003-02-08 14:20:41 EST
Created attachment 89947 [details]
proposed partial fix
Comment 2 Stephen John Smoogen 2003-02-08 19:20:35 EST
To add more information... I logged in last night at 5pm. 24 hours laters I have
almost run out of swap space. The gnome-panel leaks about 4 bytes every 2
seconds although there are periods where it begins to eat 20-40 bytes in those 2
seconds.
Comment 3 Kjartan Maraas 2003-02-09 05:35:56 EST
There are also leaks when autohiding the panel and it seems that explicit hide
also leaks memory. At least when using a transparent panel. I think some of
these are filed upstream too.
Comment 4 Alexander Larsson 2003-02-12 10:18:40 EST
i think this is fixed in 2.2.2-1.

Comment 5 Arjan van de Ven 2003-02-12 10:20:23 EST
works for me.
Comment 6 Bill Nottingham 2003-07-28 17:53:03 EDT
Closing some bugs that have been in MODIFIED for a while. Please reopen if the
problem persists.

Note You need to log in before you can comment on or make changes to this bug.