Bug 837957 - Admin "2.1.3. Clustered Modes" lacks examples
Admin "2.1.3. Clustered Modes" lacks examples
Status: CLOSED CURRENTRELEASE
Product: JBoss Data Grid 6
Classification: JBoss
Component: Documentation (Show other bugs)
6.0.0
Unspecified Unspecified
unspecified Severity unspecified
: ---
: 6.0.1
Assigned To: gsheldon
:
: 838950 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-07-05 18:24 EDT by Alan Santos
Modified: 2015-02-05 20:19 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Instance Name: Not Defined Build: CSProcessor Builder Version 1.4 Build Filter: null Build Name: Build Date: 15-06-2012 10:17:05
Last Closed: 2012-09-19 23:47:55 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Alan Santos 2012-07-05 18:24:29 EDT
Description of problem:

Section 2.1.3. (Clustered Modes) of the admin guide would benefit from an example similar to the local mode example directly preceding this section. Or at least links to the location where examples can be found.
Comment 2 Misha H. Ali 2012-07-12 00:50:47 EDT
*** Bug 838950 has been marked as a duplicate of this bug. ***
Comment 3 Alan Santos 2012-07-16 07:03:42 EDT
Perhaps two issues with the content in staging:

1) I don't think any of that is valid XML. It looks like there may be a cut and paste error as 'local-cache' is where I'd expect the close-tag for the 'xxx-cache'

2) These aren't enough on their own as jgroups must also be configured appropriately.  Can this be included, either through a link or directly in-line? It should be mentioned if nothing else as the error messages you'll otherwise received are not terribly user-friendly.
Comment 4 Misha H. Ali 2012-07-16 18:56:52 EDT
Setting back to assigned. Gemma, refer to me for the first feedback point and please look into the appropriate JGroups configuration required for this.
Comment 5 gsheldon 2012-07-18 01:59:44 EDT
1) XML has been corrected for each of the clustered modes and will appear on the stage after next brew.
Comment 6 gsheldon 2012-08-05 21:51:22 EDT
New topics for JGroups added and QE passed by Ondrej (typo corrections made). 

These topics will appear on the stage in the next brew. Also included:  

  "Important:
      	JGroups must be appropriatly configured for clusterd mode before attempting to load this configuration."

This note appears in each of the configuration topics for clustered modes as well as a "Refer to:" link to the appropriate JGroups topics.
Comment 8 Misha H. Ali 2012-08-12 20:51:23 EDT
Gemma, please fix the typo "clusterd" in the important text in each of these topics. Setting back to assigned.
Comment 9 gsheldon 2012-08-12 21:01:15 EDT
fixed spelling errors.

Note You need to log in before you can comment on or make changes to this bug.