Bug 838021 - [whql][viostor]Job 2074 - Statics Tools Logo Test failed in windows 2012 via HCK
[whql][viostor]Job 2074 - Statics Tools Logo Test failed in windows 2012 via HCK
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: virtio-win (Show other bugs)
6.4
Unspecified Unspecified
medium Severity medium
: rc
: ---
Assigned To: Vadim Rozenfeld
Virtualization Bugs
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-07-06 02:54 EDT by Min Deng
Modified: 2013-02-21 05:39 EST (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-02-21 05:39:50 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Min Deng 2012-07-06 02:54:56 EDT
Description of problem:
Job Statics Tools Logo Test
Version-Release number of selected component (if applicable):
virtio-win-prewhl-0.1-29

How reproducible:
Always,
Steps to Reproduce:
1.Boot up guest with the following CLI
  /usr/libexec/qemu-kvm -m 6G -smp 4 -cpu cpu64-rhel6,+x2apic -usb -device usb-tablet -drive file=win2012.raw,format=raw,if=none,id=drive-ide0-0-0,werror=stop,rerror=stop,cache=none -device virtio-blk-pci,drive=drive-ide0-0-0,id=ide0-0-0,bootindex=1 -netdev tap,sndbuf=0,id=hostnet0,script=/etc/qemu-ifup,downscript=no -device e1000,netdev=hostnet0,mac=00:13:15:21:3f:41 -uuid 7606f87e-35e2-42ab-a4e6-a4835c8bfee0 -no-kvm-pit-reinjection -chardev socket,id=111a,path=/tmp/monitor-win2012,server,nowait -mon chardev=111a,mode=readline -rtc base=localtime,clock=host,driftfix=slew -vnc :1 -bios /usr/share/seabios/bios-pm.bin
2.QE left 8G disk space beforehand while installing OS 
3.Go to device manager and format it to four disks (with virtio block driver installed)
4.submit jobs on HCK 
 
Actual results:
It always failed


Expected results:
It can pass


Additional info:
An piece of error log from HCK
Test Cases 
Title Result 
  Failed 
 Start Test 7/6/2012 1:18:47.271 PM DevfundTests.DvlTest.DvlCheck 
WexProperty 7/6/2012 1:18:47.271 PM ClrRuntimeVersion WexValue 4.0.30319.0 
 
WexProperty 7/6/2012 1:18:47.271 PM DeploymentItem WexValue Microsoft.StaticToolsLogo.ObjectModel.dll 
 
WexProperty 7/6/2012 1:18:47.271 PM Description WexValue SDV and Code Analysis need to be applied to drivers before logo submission. 
 
WexProperty 7/6/2012 1:18:47.271 PM Kits.DisplayName WexValue Static Tools Logo Test 
 
WexProperty 7/6/2012 1:18:47.271 PM Kits.ExpectedRuntime WexValue 5 
 
WexProperty 7/6/2012 1:18:47.271 PM Kits.Logo.GeneratesAssessmentScore WexValue True 
 
WexProperty 7/6/2012 1:18:47.271 PM Kits.Logo.JobGuid WexValue 6AB6DF93-423C-4AF6-AD48-8EA1049155AE 
 
WexProperty 7/6/2012 1:18:47.271 PM Kits.Logo.Requirements WexValue Device.DevFund.Server.StaticTools.SDVandPFD 
 
WexProperty 7/6/2012 1:18:47.271 PM Kits.Parameter WexValue WDKClass 
 
WexProperty 7/6/2012 1:18:47.271 PM Kits.Parameter WexValue DeviceClass 
 
WexProperty 7/6/2012 1:18:47.271 PM Kits.Parameter WexValue QueryDriverNames 
 
WexProperty 7/6/2012 1:18:47.271 PM Kits.Parameter.DeviceClass.Default WexValue [WDKClass] 
 
WexProperty 7/6/2012 1:18:47.271 PM Kits.Parameter.DeviceClass.Description WexValue Device Class parameter 
 
WexProperty 7/6/2012 1:18:47.271 PM Kits.Parameter.QueryDriverNames.Default WexValue Driver[translate(isInbox/text(),'FALSETRU','falsetru')="false" and contains(translate(FileName,'SY','sy'),'.sys')]/FileName/text() 
 
WexProperty 7/6/2012 1:18:47.271 PM Kits.Parameter.QueryDriverNames.Description WexValue Expected driver names. 
 
WexProperty 7/6/2012 1:18:47.271 PM Kits.Parameter.WDKClass.Default 
WexProperty 7/6/2012 1:18:47.271 PM Kits.Parameter.WDKClass.Description WexValue Device Class 
 
WexProperty 7/6/2012 1:18:47.271 PM Kits.SupportedOS WexValue Windows 8 Server x64 
 
WexProperty 7/6/2012 1:18:47.271 PM OriginalName WexValue C:\WLK\JobsWorkingDir\Tasks\WTTJobRunA2F05381-E885-4483-B1D5-98918CFA3634\Devfund_DvlTest.dll 
 
WexProperty 7/6/2012 1:18:47.271 PM RunAs WexValue Elevated 
 
WexProperty 7/6/2012 1:18:47.271 PM TaefTestType WexValue Managed 
 
WexProperty 7/6/2012 1:18:47.271 PM OriginalName WexValue DevfundTests.DvlTest 
 
WexProperty 7/6/2012 1:18:47.271 PM OriginalName WexValue DevfundTests.DvlTest.DvlCheck 
 
End Test 7/6/2012 1:18:47.271 PM DevfundTests.DvlTest.DvlCheck 
Result:   Fail
Comment 3 Mike Cao 2013-01-16 00:20:42 EST
(In reply to comment #2)
> should be fixed in build-50
> http://download.devel.redhat.com/brewroot/packages/virtio-win-prewhql/0.1/50/
> win/virtio-win-prewhql-0.1.zip

Find viostor.DVL.xml in build 50 

Based on above ,this issue has been fixed already
Comment 4 errata-xmlrpc 2013-02-21 05:39:50 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2013-0441.html

Note You need to log in before you can comment on or make changes to this bug.