Bug 838205 - ksshpass keeps crashing
ksshpass keeps crashing
Status: CLOSED WONTFIX
Product: Fedora
Classification: Fedora
Component: ksshaskpass (Show other bugs)
17
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Aurelien Bompard
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-07-07 03:07 EDT by darwinian.empire
Modified: 2013-07-31 20:27 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-07-31 20:27:46 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description darwinian.empire 2012-07-07 03:07:07 EDT
Description of problem:
A recent system update caused ksshaskpass to crash every time it is launched

Version-Release number of selected component (if applicable):
ksshaskpass-0.5.3-3.fc17.i686
xsettings-kde-0.12.3-3.fc17.i686
kdegraphics-4.8.4-1.fc17.noarch
kdemultimedia-dragonplayer-4.8.4-3.fc17.i686
kdepimlibs-4.8.4-1.fc17.i686
kdenetwork-krfb-4.8.4-1.fc17.i686
kdepim-runtime-4.8.4-1.fc17.i686
kdeutils-4.8.4-1.fc17.noarch
kdegames-minimal-4.8.4-1.fc17.i686
kde-wallpapers-4.8.4-1.fc17.noarch
kdegraphics-libs-4.8.4-1.fc17.noarch
kdenetwork-kget-libs-4.8.4-1.fc17.i686
kde-plasma-networkmanagement-libs-0.9.0.2-1.fc17.i686
kdegames-libs-4.8.4-1.fc17.i686
kdenetwork-kdnssd-4.8.4-1.fc17.i686
kdepim-4.8.4-2.fc17.i686
kde-workspace-libs-4.8.4-1.fc17.i686
lockdev-1.0.4-0.4.20111007git.fc17.i686
libreoffice-kde-3.5.4.2-4.fc17.i686
kde-settings-ksplash-4.8-16.fc17.noarch
kdepimlibs-akonadi-4.8.4-1.fc17.i686
kdenetwork-krfb-libs-4.8.4-1.fc17.i686
kdesdk-kompare-4.8.4-1.fc17.i686
kdeplasma-addons-4.8.4-2.fc17.i686
kdenetwork-krdc-4.8.4-1.fc17.i686
kdenetwork-kppp-4.8.4-1.fc17.i686
kdenetwork-4.8.4-1.fc17.i686
pykde4-4.8.4-1.fc17.i686
kde-runtime-4.8.4-2.fc17.i686
kdenetwork-kget-4.8.4-1.fc17.i686
kde-plasma-networkmanagement-pptp-0.9.0.2-1.fc17.i686
kdegraphics-strigi-analyzer-4.8.4-1.fc17.i686
system-config-printer-kde-4.8.4-1.fc17.i686
kdemultimedia-kscd-4.8.4-3.fc17.i686
kdetoys-4.8.4-1.fc17.i686
kde-settings-pulseaudio-4.8-16.fc17.noarch
kdemultimedia-common-4.8.4-3.fc17.noarch
kdelibs-4.8.4-5.fc17.i686
kdemultimedia-kio_audiocd-4.8.4-3.fc17.i686
kdepim-runtime-libs-4.8.4-1.fc17.i686
kdegraphics-mobipocket-4.8.4-1.fc17.i686
kde-workspace-4.8.4-1.fc17.i686
kde-plasma-networkmanagement-vpnc-0.9.0.2-1.fc17.i686
kdeartwork-screensavers-4.8.4-1.fc17.i686
kdesdk-common-4.8.4-1.fc17.noarch
kdenetwork-kopete-4.8.4-1.fc17.i686
kde-runtime-libs-4.8.4-2.fc17.i686
qtcurve-kde4-1.8.11-1.fc17.i686
kdeplasma-addons-libs-4.8.4-2.fc17.i686
kdenetwork-krdc-libs-4.8.4-1.fc17.i686
kdenetwork-fileshare-samba-4.8.4-1.fc17.i686
kdeutils-common-4.8.4-1.fc17.noarch
kde-filesystem-4-39.fc17.i686
kdelibs-common-4.8.4-5.fc17.i686
kdemultimedia-libs-4.8.4-3.fc17.i686
kdegraphics-thumbnailers-4.8.4-1.fc17.i686
kdepim-libs-4.8.4-2.fc17.i686
kdeutils-minimal-4.8.4-1.fc17.noarch
kde-printer-applet-4.8.4-1.fc17.noarch
polkit-kde-0.99.0-4.fc17.i686
kdelibs3-3.5.10-37.fc17.i686
kdesdk-kompare-libs-4.8.4-1.fc17.i686
kdeartwork-kxs-4.8.4-1.fc17.i686
kde-plasma-networkmanagement-0.9.0.2-1.fc17.i686
kdemultimedia-kmix-4.8.4-3.fc17.i686
kde-settings-kdm-4.8-16.fc17.noarch
kdenetwork-kopete-libs-4.8.4-1.fc17.i686
kde-runtime-flags-4.8.4-2.fc17.noarch
kde-baseapps-libs-4.8.4-1.fc17.i686
kdemultimedia-juk-4.8.4-3.fc17.i686
beefy-miracle-backgrounds-kde-16.91.0-2.fc17.noarch
kde-settings-4.8-16.fc17.noarch
kde-settings-plasma-4.8-16.fc17.noarch
kdenetwork-common-4.8.4-1.fc17.noarch
verne-kde-theme-15.91.0-3.fc17.noarch
kde-baseapps-4.8.4-1.fc17.i686
kde-plasma-networkmanagement-openvpn-0.9.0.2-1.fc17.i686


How reproducible:
Every time

Steps to Reproduce:
1. Login to the system
  
Actual results:
ksshaskpass crashes

Expected results:
ksshaskpass should work

Additional info:

Jul 06 15:00:56 Updated: 2:libwbclient-3.6.6-91.fc17.1.i686
Jul 06 15:01:00 Updated: 1:xscreensaver-base-5.17-1.fc17.i686
Jul 06 15:01:01 Updated: 1:xscreensaver-extras-base-5.17-1.fc17.i686
Jul 06 15:01:06 Updated: 2:samba-common-3.6.6-91.fc17.1.i686
Jul 06 15:01:07 Updated: PackageKit-yum-0.7.5-1.fc17.i686
Jul 06 15:01:10 Updated: PackageKit-0.7.5-1.fc17.i686
Jul 06 15:01:11 Updated: PackageKit-glib-0.7.5-1.fc17.i686
Jul 06 15:01:12 Updated: PackageKit-qt-0.7.5-1.fc17.i686
Jul 06 15:01:12 Updated: 1:xscreensaver-gl-base-5.17-1.fc17.i686
Jul 06 15:01:13 Installed: iniparser-3.0-1.fc17.i686
Jul 06 15:01:14 Updated: PackageKit-yum-plugin-0.7.5-1.fc17.i686
Jul 06 15:01:15 Updated: 2:samba-winbind-clients-3.6.6-91.fc17.1.i686
Jul 06 15:01:17 Updated: 1:xscreensaver-gl-extras-5.17-1.fc17.i686
Jul 06 15:01:18 Updated: apper-0.7.2-2.fc17.i686
Jul 06 15:01:19 Updated: PackageKit-gstreamer-plugin-0.7.5-1.fc17.i686
Jul 06 15:01:22 Updated: 2:samba-3.6.6-91.fc17.1.i686
Jul 06 15:01:26 Updated: 2:samba-client-3.6.6-91.fc17.1.i686
Jul 06 15:01:30 Updated: 1:xscreensaver-extras-5.17-1.fc17.i686
Jul 06 15:01:31 Updated: 2:libsmbclient-3.6.6-91.fc17.1.i686
Jul 06 15:01:32 Updated: lensfun-0.2.5-8.fc17.i686
Jul 06 15:01:33 Updated: ucommon-5.2.3-1.fc17.i686
Jul 06 15:01:35 Updated: 1:nfs-utils-1.2.6-3.fc17.i686
Comment 1 Fedora End Of Life 2013-07-03 18:30:14 EDT
This message is a reminder that Fedora 17 is nearing its end of life.
Approximately 4 (four) weeks from now Fedora will stop maintaining
and issuing updates for Fedora 17. It is Fedora's policy to close all
bug reports from releases that are no longer maintained. At that time
this bug will be closed as WONTFIX if it remains open with a Fedora 
'version' of '17'.

Package Maintainer: If you wish for this bug to remain open because you
plan to fix it in a currently maintained version, simply change the 'version' 
to a later Fedora version prior to Fedora 17's end of life.

Bug Reporter:  Thank you for reporting this issue and we are sorry that 
we may not be able to fix it before Fedora 17 is end of life. If you 
would still like  to see this bug fixed and are able to reproduce it 
against a later version  of Fedora, you are encouraged  change the 
'version' to a later Fedora version prior to Fedora 17's end of life.

Although we aim to fix as many bugs as possible during every release's 
lifetime, sometimes those efforts are overtaken by events. Often a 
more recent Fedora release includes newer upstream software that fixes 
bugs or makes them obsolete.
Comment 2 Fedora End Of Life 2013-07-31 20:27:50 EDT
Fedora 17 changed to end-of-life (EOL) status on 2013-07-30. Fedora 17 is 
no longer maintained, which means that it will not receive any further 
security or bug fix updates. As a result we are closing this bug.

If you can reproduce this bug against a currently maintained version of 
Fedora please feel free to reopen this bug against that version.

Thank you for reporting this bug and we are sorry it could not be fixed.

Note You need to log in before you can comment on or make changes to this bug.