Bug 838290 - bugspam marked bug as private
bugspam marked bug as private
Status: CLOSED NOTABUG
Product: Bugzilla
Classification: Community
Component: Bugzilla General (Show other bugs)
4.2
Unspecified Unspecified
unspecified Severity unspecified (vote)
: ---
: ---
Assigned To: PnT DevOps Devs
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-07-08 06:10 EDT by David Woodhouse
Modified: 2013-06-23 21:47 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-07-10 21:37:06 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description David Woodhouse 2012-07-08 06:10:54 EDT
With https://bugzilla.redhat.com/show_bug.cgi?id=836558#c17 that bug was also marked private, and I can't seem to work out how to *stop* it being private.
Comment 1 yawei Li 2012-07-10 05:46:44 EDT
if you really want the bug not private, you can uncheck Private Group (Bug is not viewable by public) which is on the right above comments.

is it you want?
Comment 2 David Woodhouse 2012-07-10 11:28:51 EDT
That is what I want, but I cannot uncheck it. It's greyed out (but checked).
Comment 3 Jeff Fearn 2012-07-10 21:37:06 EDT
Only Red Hat accounts can unset private.

That bug looks like a Fedora bug to me, so I un-flagged it.

Note You need to log in before you can comment on or make changes to this bug.