Bug 838301 - RHEVM - Admin GUI: GUI freezes on removal of default quota
RHEVM - Admin GUI: GUI freezes on removal of default quota
Status: CLOSED DUPLICATE of bug 835498
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine-webadmin-portal (Show other bugs)
3.1.0
Unspecified Unspecified
medium Severity medium
: ---
: ---
Assigned To: Gilad Chaplik
yeylon@redhat.com
sla
: Regression
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-07-08 06:59 EDT by Daniel Paikov
Modified: 2016-04-18 03:01 EDT (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-07-08 08:12:12 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: SLA
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Daniel Paikov 2012-07-08 06:59:42 EDT
Removal of default quota causes the GUI to freeze with hourglass animation. It is necessary to reload the GUI to continue using it. This is a regression, as this used to work in si3 and fail for CanDoAction.
Comment 1 Gilad Chaplik 2012-07-08 08:12:12 EDT

*** This bug has been marked as a duplicate of bug 835498 ***

Note You need to log in before you can comment on or make changes to this bug.