Bug 838430 - PRD Tracker: Bulk Image Import
PRD Tracker: Bulk Image Import
Status: CLOSED CURRENTRELEASE
Product: PressGang CCMS
Classification: Community
Component: Web-UI (Show other bugs)
1.x
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Matthew Casperson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-07-09 01:46 EDT by Dana Mison
Modified: 2014-08-04 18:27 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-06-04 16:40:32 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Dana Mison 2012-07-09 01:46:17 EDT
Provide functionality to import a large number of images as a single operation. 

Required by RHEV to import their document suite.
Comment 1 Matthew Casperson 2012-07-16 00:24:51 EDT
Bulk image import tool is working, although the UI is quite rough, and so is not really intended for use by end users at this point. It has been successfully used to import all the RHEV images into Skynet.

The bulk image updating tool is used to find references of images in XML files and automatically update them to reference the images in Skynet. A test version of this has been posted at http://skynet-dev.usersys.redhat.com:8080/TopicIndexExtras/App.html#BulkImageUpdaterView.

Note You need to log in before you can comment on or make changes to this bug.