Bug 838454 - RHEVM - Admin GUI: Move Disk resets quota to default
RHEVM - Admin GUI: Move Disk resets quota to default
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine-webadmin-portal (Show other bugs)
3.1.0
Unspecified Unspecified
medium Severity medium
: ---
: ---
Assigned To: Gilad Chaplik
Dafna Ron
sla
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-07-09 03:19 EDT by Daniel Paikov
Modified: 2016-02-10 15:13 EST (History)
9 users (show)

See Also:
Fixed In Version: si16
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-12-04 15:04:49 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: SLA
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Daniel Paikov 2012-07-09 03:19:27 EDT
Disks -> select disk with a non-default quota -> Move -> Move Disk(s) dialog appears with the default quota selected in the Quota drop-down.
Comment 2 Daniel Paikov 2012-07-29 08:28:43 EDT
Still reproduces in si12. The dialog doesn't appear with the default quota anymore (since the default quota doesn't exist now) but it does appear with a different quota from the current one.
Comment 4 Gilad Chaplik 2012-08-21 04:10:16 EDT
pushed downstream (https://gerrit.eng.lab.tlv.redhat.com/#/c/1378/)
Comment 7 Dafna Ron 2012-09-02 08:05:02 EDT
verified on si16. 
only available quota's appear in the move dialogue.

Note You need to log in before you can comment on or make changes to this bug.