Bug 838508 - [whql][netkvm] BSOD happened for Job of "Plug and Play Driver Test (Certification)" on HCK on win2k8-64
[whql][netkvm] BSOD happened for Job of "Plug and Play Driver Test (Certifica...
Status: CLOSED DUPLICATE of bug 838509
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: virtio-win (Show other bugs)
Unspecified Unspecified
unspecified Severity high
: rc
: ---
Assigned To: Vadim Rozenfeld
Virtualization Bugs
Depends On:
  Show dependency treegraph
Reported: 2012-07-09 05:57 EDT by dawu
Modified: 2013-04-30 19:06 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2012-07-13 02:10:12 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description dawu 2012-07-09 05:57:34 EDT
Description of problem:
BSOD happened for Job 2059 of "Plug and Play Driver Test (Certification)" on HCK on win2k8-64

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:


/usr/libexec/qemu-kvm -m 6G -smp 4 -cpu cpu64-rhel6,+x2apic -usb -device usb-tablet -drive file=win2k8-64-nic1.raw,format=raw,if=none,id=drive-ide0-0-0,werror=stop,rerror=stop,cache=none -device ide-drive,drive=drive-ide0-0-0,id=ide0-0-0,bootindex=1 -netdev tap,sndbuf=0,id=hostnet0,vhost=on,script=/etc/qemu-ifup-private,downscript=no -device virtio-net-pci,netdev=hostnet0,mac=00:10:1a:06:45:01,bus=pci.0,addr=0x4,id=virtio-net-pci0 -netdev tap,sndbuf=0,id=hostnet1,vhost=on,script=/etc/qemu-ifup-private,downscript=no -device virtio-net-pci,netdev=hostnet1,mac=00:10:1a:06:45:02,bus=pci.0,addr=0x5,id=virtio-net-pci1 -netdev tap,sndbuf=0,id=hostnet2,script=/etc/qemu-ifup,downscript=no -device rtl8139,netdev=hostnet2,mac=00:10:1a:16:45:03,bus=pci.0,addr=0x6 -uuid 49de09eb-038b-4b05-936a-338fe0c25f66 -rtc base=localtime,clock=host,driftfix=slew -no-kvm-pit-reinjection -chardev socket,id=111a,path=/tmp/monitor-winxp-32-nic1,server,nowait -mon chardev=111a,mode=readline -spice port=5931,disable-ticketing -vga qxl -bios /usr/share/seabios/bios-pm.bin -monitor stdio

1. Run job 2059 of "Plug and Play Driver Test (Certification)"

2. Run sub job "Run Test"

Actual results:
BSOD happened with error code 9F.

Expected results:
Job should pass without any error.

Additional info:
Comment 2 Mike Cao 2012-07-13 02:10:12 EDT

*** This bug has been marked as a duplicate of bug 838509 ***

Note You need to log in before you can comment on or make changes to this bug.