Bug 838561 - Upgrade from Fedora 16 to 17 fails. Kde-workspace release number is greater in Fedora 16
Upgrade from Fedora 16 to 17 fails. Kde-workspace release number is greater i...
Status: CLOSED DUPLICATE of bug 842822
Product: Fedora
Classification: Fedora
Component: kde-workspace (Show other bugs)
17
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Ngo Than
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-07-09 09:30 EDT by ZiN
Modified: 2012-09-14 11:49 EDT (History)
11 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-09-14 11:49:40 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description ZiN 2012-07-09 09:30:23 EDT
Description of problem:
The upgrade procedure fails because of greater release number of kde-workspace package and dependencies in Fedora 16 than Fedora 17 packages have:
kde-workspace-4.8.4-1.fc17.i686
kde-workspace-4.8.4-2.fc16.i686

Version-Release number of selected component (if applicable):
kde-workspace-4.8.4-1.fc17.i686
kde-workspace-4.8.4-2.fc16.i686

How reproducible:
Run preupgrade or uprade with yum. Downgrade helps but it is not possible when preupgrade.

Steps to Reproduce:
1. Install Fedora 16
2. Install latest updates
3. Try to upgrade to Fedora 17 with preupgrade
  
Actual results:
Upgrade procedure fails.

Expected results:
Uprade procedure complete successfully.

Additional info:
Comment 1 Kevin Kofler 2012-08-03 16:51:51 EDT
This will be fixed with the 4.8.5 updates which are now in progress.
Comment 2 Kevin Kofler 2012-09-14 11:49:40 EDT
This was fixed with the 4.8.5 updates.

*** This bug has been marked as a duplicate of bug 842822 ***

Note You need to log in before you can comment on or make changes to this bug.