Bug 838565 - VM custom properties - not possible to remove when there's only one
VM custom properties - not possible to remove when there's only one
Status: CLOSED CURRENTRELEASE
Product: oVirt
Classification: Community
Component: ovirt-engine-webadmin (Show other bugs)
3.1 RC
Unspecified Unspecified
unspecified Severity low
: ---
: 3.1
Assigned To: Gilad Chaplik
:
Depends On:
Blocks: 838682
  Show dependency treegraph
 
Reported: 2012-07-09 09:37 EDT by Michal Skrivanek
Modified: 2015-06-19 01:21 EDT (History)
7 users (show)

See Also:
Fixed In Version: SI12
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
: 838682 (view as bug list)
Environment:
Last Closed: 2012-08-09 04:03:02 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Michal Skrivanek 2012-07-09 09:37:15 EDT
Admin portal -> Edit VM -> Custom Properties
when I select one and then decide to not use it and click "-" button,
it won't disappear. The only way how can I get rid of it is to add
another custom field by "+" and remove the former and keep the newly
added instead (since it starts correctly with nothing preselected)
Tried in 3.1 as of 1.7.2012
Comment 2 Itamar Heim 2012-08-09 04:03:02 EDT
closing ON_QA bugs as oVirt 3.1 was released:
http://www.ovirt.org/get-ovirt/
Comment 3 Itamar Heim 2012-08-09 04:03:54 EDT
closing ON_QA bugs as oVirt 3.1 was released:
http://www.ovirt.org/get-ovirt/

Note You need to log in before you can comment on or make changes to this bug.