Bug 838566 - Invalid cache file created when canoning principals during krb5_get_init_creds_keytab()
Invalid cache file created when canoning principals during krb5_get_init_cred...
Status: CLOSED DUPLICATE of bug 811984
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: sssd (Show other bugs)
6.3
All Linux
unspecified Severity medium
: rc
: ---
Assigned To: Stephen Gallagher
IDM QE LIST
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-07-09 09:42 EDT by Ondrej Valousek
Modified: 2012-07-12 09:26 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-07-12 09:26:09 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
FedoraHosted Cobbler 811518 None None None 2012-07-09 09:42:40 EDT

  None (edit)
Description Ondrej Valousek 2012-07-09 09:42:36 EDT
Please include fix for bug #811518 to the current release of RHEL 6.
Thanks.
Comment 2 Stephen Gallagher 2012-07-09 09:55:43 EDT
Upstream ticket:
https://fedorahosted.org/sssd/ticket/1298
Comment 3 Stephen Gallagher 2012-07-12 09:26:09 EDT

*** This bug has been marked as a duplicate of bug 811984 ***

Note You need to log in before you can comment on or make changes to this bug.