Bug 838572 - [rhevm] local on storage: path shows illegal when using local storage wizard
[rhevm] local on storage: path shows illegal when using local storage wizard
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine-webadmin-portal (Show other bugs)
3.1.0
x86_64 Linux
unspecified Severity high
: ---
: 3.1.0
Assigned To: Daniel Erez
vvyazmin@redhat.com
storage
: Regression
: 840284 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-07-09 09:53 EDT by Haim
Modified: 2016-02-10 11:46 EST (History)
12 users (show)

See Also:
Fixed In Version: SI13
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-12-04 15:05:18 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Storage
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Haim 2012-07-09 09:53:02 EDT
Description of problem:

when using configure local storage wizard, user cannot create local storage as tool tip always show as if path is illegal.
same action work perfectly when using storage domain dialogue. 

repro steps:

- put host into maintenance
- select host and chose 'configure local storage'
- leave all default options and add the following path: /mnt/myStorage
Comment 1 Simon Grinberg 2012-07-09 11:28:16 EDT
Haim, I guess you do mean RHEL host right?
For RHEV-Hypervisor this path is illegal
Comment 3 Haim 2012-07-15 10:27:53 EDT
*** Bug 840284 has been marked as a duplicate of this bug. ***
Comment 4 Daniel Erez 2012-07-23 08:49:17 EDT
upstream commit 2a2eb6a41591eb6ef62640e6d5b17c1c01b44c79
Comment 5 Haim 2012-07-29 06:56:43 EDT
verified on SI12 - cpu type is set to Intel automatically,

Note You need to log in before you can comment on or make changes to this bug.