Bug 838604 - webadmin: cannot hotplug a disk - add tab is greyed out while vm is up
webadmin: cannot hotplug a disk - add tab is greyed out while vm is up
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine-webadmin-portal (Show other bugs)
3.1.0
x86_64 Linux
urgent Severity urgent
: ---
: 3.1.0
Assigned To: Daniel Erez
vvyazmin@redhat.com
storage
: TestBlocker
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-07-09 10:50 EDT by Dafna Ron
Modified: 2016-02-10 12:02 EST (History)
9 users (show)

See Also:
Fixed In Version: SI11
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-12-04 15:07:22 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Storage
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Dafna Ron 2012-07-09 10:50:41 EDT
Description of problem:

I can deactivate a disk while vm is up but I cannot attach a vm since the add tab is greyed out = no hotplug. 

Version-Release number of selected component (if applicable):

si9.1

How reproducible:

100%

Steps to Reproduce:
1. start a vm with vrit io disk
2. try to add a second disk while vm is up
3.
  
Actual results:

cannot add a disk since the add tab is greyed out

Expected results:

we should be able to add a disk while vm is up

Additional info:
Comment 1 Yaniv Kaul 2012-07-09 10:55:44 EDT
add button is grayed out, not add tab.
Comment 3 Daniel Erez 2012-07-10 16:51:37 EDT
upstream commit 54ada65ad9efad219be8c7823fc8f2869589c236
Comment 4 vvyazmin@redhat.com 2012-07-24 05:02:17 EDT
Verified on RHEVM 3.1 - SI11

RHEVM: rhevm-3.1.0-7.el6ev.noarch.rpm
VDSM: vdsm-4.9.6-23.0.el6.x86_64
LIBVIRT: libvirt-0.9.10-21.el6.x86_64
QEMU & KVM: qemu-kvm-rhev-0.12.1.2-2.295.el6.x86_64
SANLOCK: sanlock-2.3-2.1.el6.x86_64

Note You need to log in before you can comment on or make changes to this bug.