Bug 838614 - [abrt]: WARNING: at net/mac80211/driver-ops.h:10 ieee80211_bss_info_change_notify+0x2b8/0x2c0 [mac80211]()
[abrt]: WARNING: at net/mac80211/driver-ops.h:10 ieee80211_bss_info_change_no...
Status: CLOSED DUPLICATE of bug 788012
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
abrt_hash:a603ba531297133eeb85f478d58...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-07-09 11:34 EDT by nelufar
Modified: 2012-07-09 16:28 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-07-09 16:28:05 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description nelufar 2012-07-09 11:34:54 EDT
libreport version: 2.0.10
cmdline:        BOOT_IMAGE=/vmlinuz-3.4.2-1.fc16.x86_64 root=UUID=1498c898-d395-4fff-a43a-e4a4bb0402c0 ro rd.md=0 rd.lvm=0 rd.dm=0 KEYTABLE=us quiet SYSFONT=latarcyrheb-sun16 rhgb rd.luks=0 LANG=en_US.UTF-8

backtrace:
:WARNING: at net/mac80211/driver-ops.h:10 ieee80211_bss_info_change_notify+0x2b8/0x2c0 [mac80211]()
:Hardware name: 439626U
:Modules linked in: fuse lockd tpm_bios bbswitch(O) ip6t_REJECT nf_conntrack_ipv6 nf_defrag_ipv6 nf_conntrack_ipv4 nf_defrag_ipv4 xt_state nf_conntrack ip6table_filter ip6_tables snd_hda_codec_hdmi snd_hda_codec_realtek snd_hda_intel snd_hda_codec snd_hwdep snd_seq snd_seq_device snd_pcm snd_timer snd soundcore arc4 iwlwifi mac80211 cfg80211 ideapad_laptop acer_wmi sparse_keymap rfkill snd_page_alloc coretemp uvcvideo videobuf2_core videodev media videobuf2_vmalloc videobuf2_memops iTCO_wdt microcode r8169 joydev iTCO_vendor_support i2c_i801 mii uinput sunrpc crc32c_intel ghash_clmulni_intel usb_storage ttm i915 drm_kms_helper drm mxm_wmi i2c_algo_bit i2c_core wmi video [last unloaded: nouveau]
:Pid: 958, comm: NetworkManager Tainted: G           O 3.4.2-1.fc16.x86_64 #1
:Call Trace:
: [<ffffffff810579df>] warn_slowpath_common+0x7f/0xc0
: [<ffffffff81057a3a>] warn_slowpath_null+0x1a/0x20
: [<ffffffffa0320928>] ieee80211_bss_info_change_notify+0x2b8/0x2c0 [mac80211]
: [<ffffffffa0320a1a>] ieee80211_ifa_changed+0xea/0x110 [mac80211]
: [<ffffffff815fc0fd>] notifier_call_chain+0x4d/0x70
: [<ffffffff8107f298>] __blocking_notifier_call_chain+0x58/0x80
: [<ffffffff8107f2d6>] blocking_notifier_call_chain+0x16/0x20
: [<ffffffff8154fe26>] __inet_del_ifa+0xb6/0x290
: [<ffffffff815507ce>] inet_rtm_deladdr+0x10e/0x160
: [<ffffffff814f9fb4>] rtnetlink_rcv_msg+0x124/0x310
: [<ffffffff8126cd27>] ? sock_has_perm+0xa7/0xd0
: [<ffffffff814f9e90>] ? __rtnl_unlock+0x20/0x20
: [<ffffffff815131d9>] netlink_rcv_skb+0xa9/0xd0
: [<ffffffff814f7d45>] rtnetlink_rcv+0x25/0x40
: [<ffffffff81512bee>] netlink_unicast+0x1ae/0x1f0
: [<ffffffff81512eee>] netlink_sendmsg+0x2be/0x320
: [<ffffffff814d22a7>] sock_sendmsg+0x117/0x130
: [<ffffffff81199fcb>] ? notify_change+0x29b/0x380
: [<ffffffff811ea8ea>] ? sysctl_head_finish+0x2a/0x40
: [<ffffffff81174a2e>] ? lookup_page_cgroup_used+0xe/0x30
: [<ffffffff81126537>] ? free_pages_prepare+0x87/0x130
: [<ffffffff814d4ada>] ? move_addr_to_kernel+0x5a/0xa0
: [<ffffffff814e07b6>] ? verify_iovec+0x56/0xd0
: [<ffffffff814d3bc6>] __sys_sendmsg+0x396/0x3b0
: [<ffffffff811bc324>] ? fsnotify+0x1e4/0x290
: [<ffffffff8119cabc>] ? mntput_no_expire+0x2c/0x120
: [<ffffffff814d5a19>] sys_sendmsg+0x49/0x90
: [<ffffffff81600329>] system_call_fastpath+0x16/0x1b
Comment 1 Dave Jones 2012-07-09 16:28:05 EDT

*** This bug has been marked as a duplicate of bug 788012 ***

Note You need to log in before you can comment on or make changes to this bug.