Bug 838617 - obsolete requirement on busybox
obsolete requirement on busybox
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: kexec-tools (Show other bugs)
7.0
Unspecified Unspecified
unspecified Severity unspecified
: rc
: ---
Assigned To: Baoquan He
Petr Beňas
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-07-09 11:43 EDT by Bill Nottingham
Modified: 2015-01-04 18:03 EST (History)
3 users (show)

See Also:
Fixed In Version: 2.0.3-53
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-03-17 22:44:18 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Bill Nottingham 2012-07-09 11:43:42 EDT
Description of problem:

With the new kexec-tools, it appears that nothing in it uses busybox any more, but the package still Requires it at the rpm level. Can we get this fixed?

Version-Release number of selected component (if applicable):

2.0.3-47.el7

Note You need to log in before you can comment on or make changes to this bug.