Bug 838652 - Ovirt log show the rhn proxyPassword in plaintext
Ovirt log show the rhn proxyPassword in plaintext
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: ovirt-node (Show other bugs)
6.3
Unspecified Unspecified
high Severity medium
: rc
: ---
Assigned To: Mike Burns
Virtualization Bugs
: ZStream
Depends On: 837249
Blocks:
  Show dependency treegraph
 
Reported: 2012-07-09 13:33 EDT by RHEL Product and Program Management
Modified: 2016-04-26 10:06 EDT (History)
12 users (show)

See Also:
Fixed In Version: ovirt-node-2.3.0-15.el6_3.3
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-08-23 00:33:19 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description RHEL Product and Program Management 2012-07-09 13:33:02 EDT
This bug has been copied from bug #837249 and has been proposed
to be backported to 6.3 z-stream (EUS).
Comment 7 errata-xmlrpc 2012-08-23 00:33:19 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2012-1196.html

Note You need to log in before you can comment on or make changes to this bug.