Bug 838772 - Document JDG use of JON
Document JDG use of JON
Status: CLOSED CURRENTRELEASE
Product: JBoss Data Grid 6
Classification: JBoss
Component: Documentation (Show other bugs)
6.0.1
Unspecified All
unspecified Severity medium
: ---
: 6.1.0
Assigned To: gsheldon
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-07-10 00:40 EDT by Misha H. Ali
Modified: 2013-02-17 19:10 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-02-17 19:10:55 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Misha H. Ali 2012-07-10 00:40:02 EDT
As requested by JON team, each product must document their own use of JON as a plugin.
Comment 1 Misha H. Ali 2012-08-09 00:51:51 EDT
The JMX and JON information is now added and available here:

http://documentation-stage-02.lab.eng.bne.redhat.com/docs/en-US/JBoss_Data_Grid/6/html/Administration_and_Configuration_Guide/chap-Management_Tools_in_JBoss_Data_Grid.html

Adding a Needinfo for Tristan, directed by ASantos to check with him regarding plugin information.
Comment 2 Misha H. Ali 2012-09-17 02:17:16 EDT
Setting this bug to a target release of 6.1 as this issue is not fully addressed yet.
Comment 6 Misha H. Ali 2013-02-08 03:02:42 EST
Since the JON stuff is being discussed in another bug, setting this to ON_QA.
Comment 7 Misha H. Ali 2013-02-17 19:10:55 EST
6.1 Beta admin guide contains this information.

Note You need to log in before you can comment on or make changes to this bug.