Bug 838774 - Add JDG Javadocs to Documentation Stage
Add JDG Javadocs to Documentation Stage
Status: CLOSED CURRENTRELEASE
Product: JBoss Data Grid 6
Classification: JBoss
Component: Documentation (Show other bugs)
6.0.0
Unspecified Unspecified
unspecified Severity high
: ---
: 6.0.1
Assigned To: Misha H. Ali
ecs-bugs
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-07-10 00:49 EDT by Misha H. Ali
Modified: 2012-09-19 23:48 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-09-19 23:48:09 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Misha H. Ali 2012-07-10 00:49:39 EDT
Add JDG Javadocs to the documentation stage. Alan has requested that the Javadocs should be available in the CSP and docs.redhat.com along with our documentation suite.

Check with DLackey about how-to and implement in time for JDG 6.0.1. release.
Comment 1 Misha H. Ali 2012-07-12 00:59:57 EDT
Requested module for stage. This bug will be set to ON_QA with a link as soon as this document appears on the stage.
Comment 2 Misha H. Ali 2012-07-12 02:02:57 EDT
Added to the documentation stage:

http://documentation-stage.bne.redhat.com/docs/en-US/JBoss_Data_Grid/6/html/Javadocs/index.html
Comment 3 Misha H. Ali 2012-07-17 17:05:46 EDT
After a discussion with other middleware writers and technical SMEs, it was decided that "API Documentation" would be the best title for such documents. Since we are in the early phases of this, I have removed the old doc (linked in c#2) and replaced it with the following:

http://documentation-stage.bne.redhat.com/docs/en-US/JBoss_Data_Grid/6/html/API_Documentation/index.html

Note You need to log in before you can comment on or make changes to this bug.