This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 838807 - The "Workflow for Cartridge review and inclusion" link on open source page should redirect to a complete wiki page.
The "Workflow for Cartridge review and inclusion" link on open source page sh...
Status: CLOSED NOTABUG
Product: OpenShift Origin
Classification: Red Hat
Component: Website (Show other bugs)
2.x
Unspecified Unspecified
low Severity low
: ---
: ---
Assigned To: Mark Atwood
libra bugs
: Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-07-10 04:09 EDT by Yujie Zhang
Modified: 2015-05-14 22:39 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-07-11 13:56:09 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Yujie Zhang 2012-07-10 04:09:03 EDT
Description of problem:

The "Workflow for Cartridge review and inclusion" link on open source page will redirect to a wiki edit page, not a complete wiki page.And this page can not be found on devenv.

Version-Release number of selected component (if applicable):

production
devenv_1882

How reproducible:always


Steps to Reproduce:
1.Go to openshift and go to community site
2.Click the "Open Source" link
3.
  
Actual results:

The "Workflow for Cartridge review and inclusion" link on open source page will redirect to a wiki edit page. 

Expected results:

The "Workflow for Cartridge review and inclusion" link on open source page should redirect to a complete wiki page.

Additional info:
Comment 1 Yujie Zhang 2012-07-12 05:01:53 EDT
Lower the severity since it's probable a way for volunteers to create one wiki.
Comment 2 Jessica Forrester 2014-07-11 13:56:09 EDT
openshift.github.io references all valid URLs now in its contribute section so this bug is no longer valid.

Note You need to log in before you can comment on or make changes to this bug.