Bug 838809 - netatalk-3.0.4 is available
netatalk-3.0.4 is available
Status: CLOSED DUPLICATE of bug 1134783
Product: Fedora
Classification: Fedora
Component: netatalk (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Christopher Meng
Fedora Extras Quality Assurance
: FutureFeature, Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-07-10 04:10 EDT by Upstream Release Monitoring
Modified: 2015-02-26 08:24 EST (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-02-26 08:24:31 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Upstream Release Monitoring 2012-07-10 04:10:07 EDT
Latest upstream release: 3.0
Current version in Fedora Rawhide: 2.2.3
URL: http://sourceforge.net/api/file/index/project-name/netatalk/mtime/desc/limit/100/rss

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring
Comment 1 Account closed by user 2012-07-10 07:23:24 EDT
Summary of major new features and enhancements in 3.0

- New ini style configuration file afp.conf which replaces all
  previous configuration files

- New default AppleDouble backend using filesytem Extended
  Attributes, conversion from AppleDouble v2 is done automatically on
 access

- New service controller process "netatalk" responsible for starting
  and restarting afpd and cnid_metad as necessary

- AppleTalk support has been removed

- Coherent cross-platform locking with Solaris CIFS server


for complete changelog see: http://netatalk.sourceforge.net/3.0/ReleaseNotes-3.0.html
Comment 2 Upstream Release Monitoring 2012-09-28 09:43:10 EDT
Latest upstream release: 3.0.1
Current version in Fedora Rawhide: 2.2.3
URL: http://sourceforge.net/api/file/index/project-name/netatalk/mtime/desc/limit/100/rss

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring
Comment 3 Petr Hosek 2012-11-01 11:00:14 EDT
I have prepared a package for 3.0.1 with the source RPM available here http://www.doc.ic.ac.uk/~ph1310/netatalk-3.0.1-1.fc17.src.rpm; I have been using it for a while on my Fedora 17 and it seems to be working fine. Feel free to give it a try and let me know if you spot any issues.
Comment 4 Upstream Release Monitoring 2013-01-24 06:22:52 EST
Latest upstream release: 3.0.2
Current version in Fedora Rawhide: 2.2.3
URL: http://sourceforge.net/api/file/index/project-name/netatalk/mtime/desc/limit/100/rss

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring
Comment 5 JM 2013-03-05 15:09:09 EST
I found here

http://www003.upp.so-net.ne.jp/hat/netatalk/rpm.html

SRPMs for Fedora 17/18 and EL6.
Comment 6 Upstream Release Monitoring 2013-03-27 05:28:26 EDT
Latest upstream release: 3.0.3
Current version in Fedora Rawhide: 2.2.3
URL: http://sourceforge.net/api/file/index/project-name/netatalk/mtime/desc/limit/100/rss

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring
Comment 7 Upstream Release Monitoring 2013-05-28 07:35:05 EDT
Latest upstream release: 3.0.4
Current version in Fedora Rawhide: 2.2.3
URL: http://sourceforge.net/api/file/index/project-name/netatalk/mtime/desc/limit/100/rss

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring
Comment 8 Christopher Meng 2013-11-18 23:30:49 EST
Still no updates?
Comment 10 Fedora Admin XMLRPC Client 2014-07-02 04:47:09 EDT
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.
Comment 12 Christopher Meng 2015-02-26 08:24:31 EST

*** This bug has been marked as a duplicate of bug 1134783 ***

Note You need to log in before you can comment on or make changes to this bug.