Bug 838947 - Unable to grant roles for the new user
Unable to grant roles for the new user
Status: CLOSED DUPLICATE of bug 838939
Product: CloudForms Cloud Engine
Classification: Red Hat
Component: aeolus-conductor (Show other bugs)
1.1.0
Unspecified Unspecified
unspecified Severity medium
: rc
: ---
Assigned To: Angus Thomas
Rehana
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-07-10 09:37 EDT by Rehana
Modified: 2012-07-10 09:41 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-07-10 09:41:42 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
roles (155.84 KB, image/png)
2012-07-10 09:37 EDT, Rehana
no flags Details
Rails_log (8.97 KB, application/x-troff-man)
2012-07-10 09:38 EDT, Rehana
no flags Details

  None (edit)
Description Rehana 2012-07-10 09:37:26 EDT
Created attachment 597341 [details]
roles

Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.Aeolus installed on Fedora 16
2.Log in as admin
3.Create new user
4.Click on "Global Role Grants "
  
Actual results:
Observed this error "invalid permission object type " (PFA:roles.png, rails.log)

Expected results:
Should be allowed to grant roles

Additional info:
rpm -qa | grep aeolus

aeolus-configure-2.7.0-0.20120709172029gite93c068.fc16.noarch
aeolus-conductor-0.11.0-0.20120709213339gitb6f79a1.fc16.noarch
aeolus-all-0.11.0-0.20120709213339gitb6f79a1.fc16.noarch
rubygem-aeolus-image-0.3.0-2.fc16.noarch
aeolus-conductor-daemons-0.11.0-0.20120709213339gitb6f79a1.fc16.noarch
aeolus-conductor-devel-0.11.0-0.20120709213339gitb6f79a1.fc16.noarch
rubygem-aeolus-cli-0.3.0-3.fc16.noarch
aeolus-conductor-doc-0.11.0-0.20120709213339gitb6f79a1.fc16.noarch
Comment 1 Rehana 2012-07-10 09:38:15 EDT
Created attachment 597342 [details]
Rails_log
Comment 2 Rehana 2012-07-10 09:41:42 EDT

*** This bug has been marked as a duplicate of bug 838939 ***

Note You need to log in before you can comment on or make changes to this bug.