Bug 838983 - RFE: Have "enable debugging" button on the front panel of virt-p2v ISO
RFE: Have "enable debugging" button on the front panel of virt-p2v ISO
Status: CLOSED UPSTREAM
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: virt-p2v (Show other bugs)
6.3
Unspecified Unspecified
unspecified Severity unspecified
: rc
: ---
Assigned To: Matthew Booth
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-07-10 10:48 EDT by Richard W.M. Jones
Modified: 2013-10-30 09:46 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-10-30 09:46:43 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Richard W.M. Jones 2012-07-10 10:48:27 EDT
Description of problem:

Currently enabling debugging in virt-p2v involves editing
/usr/bin/virt-p2v-server.  It should be possible to add a
button to the ISO "[ ] enable debugging", and communicate
this information over the ssh connection to the server and
have it enable debugging without needing to edit any programs.
Comment 2 Tom Lavigne 2012-09-07 11:24:57 EDT
This request was evaluated by Red Hat Product Management for 
inclusion in the current release of Red Hat Enterprise Linux.
Since we are unable to provide this feature at this time,  
it has been proposed for the next release of 
Red Hat Enterprise Linux.
Comment 3 RHEL Product and Program Management 2013-10-14 00:53:09 EDT
This request was not resolved in time for the current release.
Red Hat invites you to ask your support representative to
propose this request, if still desired, for consideration in
the next release of Red Hat Enterprise Linux.
Comment 4 Matthew Booth 2013-10-30 09:46:43 EDT
This is upstream, and will be pulled in to the next release by the rebase.

Note You need to log in before you can comment on or make changes to this bug.