Bug 839090 - RFE: provide some documentation
RFE: provide some documentation
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: lemonpos (Show other bugs)
17
Unspecified Unspecified
unspecified Severity medium
: ---
: ---
Assigned To: Siddharth Sharma
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-07-10 18:15 EDT by Cristian Ciupitu
Modified: 2013-03-17 07:45 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-03-17 07:33:19 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Cristian Ciupitu 2012-07-10 18:15:11 EDT
Description of problem:
Please provide some documentation for lemonpos. I installed it and I had no idea what to do with it. The latest source code seem to have a README[1] and a USING[2] file.

Version-Release number of selected component (if applicable):
lemonpos-0.9.4-3.fc17.i686.rpm

[1] http://lemonpos.git.sourceforge.net/git/gitweb.cgi?p=lemonpos/lemonpos;a=blob;f=README;h=7dcebfb4bb8ac37b1431642119d3be60fe1c764c;hb=HEAD
[2] http://lemonpos.git.sourceforge.net/git/gitweb.cgi?p=lemonpos/lemonpos;a=blob;f=USING;h=76f1a33d3a8b9aaf9fd81f7450300c6d130ee28e;hb=HEAD
Comment 1 Renich Bon Ciric 2012-07-13 19:36:49 EDT
Yes, a README.Fedora should be ok. The wiki seems to be pretty clear on how to set it up.
Comment 2 Fedora Update System 2013-03-17 07:44:18 EDT
lemonpos-0.9.4-7.fc17 has been submitted as an update for Fedora 17.
https://admin.fedoraproject.org/updates/lemonpos-0.9.4-7.fc17
Comment 3 Fedora Update System 2013-03-17 07:45:06 EDT
lemonpos-0.9.4-7.fc18 has been submitted as an update for Fedora 18.
https://admin.fedoraproject.org/updates/lemonpos-0.9.4-7.fc18

Note You need to log in before you can comment on or make changes to this bug.