Bug 839127 - https://openshift.redhat.com/app/getting_started installation guide doesn't work for Fedora 17.
https://openshift.redhat.com/app/getting_started installation guide doesn't w...
Status: CLOSED CURRENTRELEASE
Product: OpenShift Origin
Classification: Red Hat
Component: Website (Show other bugs)
2.x
Unspecified Unspecified
medium Severity medium
: ---
: ---
Assigned To: Clayton Coleman
libra bugs
: Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-07-11 00:18 EDT by Nam Duong
Modified: 2015-05-14 21:12 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-08-07 16:42:41 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Nam Duong 2012-07-11 00:18:52 EDT
Description of problem:
As reported by Lukas on internal list, https://openshift.redhat.com/app/getting_started rhc client tools installation guide doesn't work.  As per 818326, the installation instruction should be: yum install rubygem-rhc
Comment 1 Clayton Coleman 2012-07-12 07:46:54 EDT
The steps only fail if you don't install our repo, because our repo doesn't support Fed17 yet.  We'd need a separate section for Fed17
Comment 2 Clayton Coleman 2012-07-12 07:59:10 EDT
I'm going to make the change we've agreed on already to change to using the standard gem instructions.
Comment 3 Clayton Coleman 2012-07-12 13:17:23 EDT
I'm also creating a new page - https://openshift.redhat.com/community/developers/install-the-client-tools that will be the link from the site.
Comment 4 Yujie Zhang 2012-07-16 01:12:51 EDT
(In reply to comment #3)
Tested this issue on stage today, the installation instruction has all changed to "gem install rhc" and the "installing the client tools " link has also been added.

Note You need to log in before you can comment on or make changes to this bug.