Bug 839144 - Validation required for User Group name.
Validation required for User Group name.
Status: CLOSED NOTABUG
Product: CloudForms Cloud Engine
Classification: Red Hat
Component: aeolus-conductor (Show other bugs)
1.1.0
Unspecified Unspecified
unspecified Severity low
: rc
: ---
Assigned To: Scott Seago
Rehana
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-07-11 01:52 EDT by Aziza Karol
Modified: 2012-08-29 10:58 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-08-16 11:37:26 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Aziza Karol 2012-07-11 01:52:30 EDT
Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.Navigate to Administer->user->user groups.
2.Add a user  group with special characters "$%43".

  
Actual results:
User group gets created with special characters

Expected results:
Validation required for user group name.

Additional info:
rpm  -qa | grep aeolus
aeolus-configure-2.7.0-0.20120709172029gite93c068.fc16.noarch
aeolus-conductor-0.11.0-0.20120709213339gitb6f79a1.fc16.noarch
aeolus-all-0.11.0-0.20120709213339gitb6f79a1.fc16.noarch
aeolus-conductor-daemons-0.11.0-0.20120709213339gitb6f79a1.fc16.noarch
aeolus-conductor-devel-0.11.0-0.20120709213339gitb6f79a1.fc16.noarch
rubygem-aeolus-cli-0.6.0-0.20120710182001gite2a391a.fc16.noarch
aeolus-conductor-doc-0.11.0-0.20120709213339gitb6f79a1.fc16.noarch
rubygem-aeolus-image-0.6.0-0.20120710181941git05a815a.fc16.noarch
Comment 2 Dave Johnson 2012-08-07 15:43:17 EDT
Moving onto v1.1 since it is a feature being delivered in v1.1

Note You need to log in before you can comment on or make changes to this bug.