Bug 839178 - Global role grants tab not working "invalid permission object type " error displayed
Global role grants tab not working "invalid permission object type " error di...
Status: CLOSED DUPLICATE of bug 838939
Product: CloudForms Cloud Engine
Classification: Red Hat
Component: aeolus-conductor (Show other bugs)
1.1.0
x86_64 Linux
unspecified Severity urgent
: rc
: ---
Assigned To: Angus Thomas
Rehana
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-07-11 03:15 EDT by pushpesh sharma
Modified: 2014-08-04 18:30 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-07-11 03:21:28 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
global_role_grant_err (118.27 KB, image/png)
2012-07-11 03:15 EDT, pushpesh sharma
no flags Details

  None (edit)
Description pushpesh sharma 2012-07-11 03:15:27 EDT
Created attachment 597474 [details]
global_role_grant_err

Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.logged in as admin
2.created a user group and some user
3.navigated to "Global role grants " tab and got the "invalid permission object type " error.
 
  
Actual results:
sholud be able to grant global roles. 

Expected results:


Additional info:[root@qeblade29 ~]# rpm -qa|grep aeolus
aeolus-configure-2.7.0-0.20120709172029gite93c068.fc16.noarch
aeolus-conductor-0.11.0-0.20120709213339gitb6f79a1.fc16.noarch
aeolus-all-0.11.0-0.20120709213339gitb6f79a1.fc16.noarch
aeolus-conductor-daemons-0.11.0-0.20120709213339gitb6f79a1.fc16.noarch
aeolus-conductor-devel-0.11.0-0.20120709213339gitb6f79a1.fc16.noarch
rubygem-aeolus-cli-0.6.0-0.20120710182001gite2a391a.fc16.noarch
aeolus-conductor-doc-0.11.0-0.20120709213339gitb6f79a1.fc16.noarch
rubygem-aeolus-image-0.6.0-0.20120710181941git05a815a.fc16.noarch
Comment 1 pushpesh sharma 2012-07-11 03:21:28 EDT

*** This bug has been marked as a duplicate of bug 838939 ***

Note You need to log in before you can comment on or make changes to this bug.