Bug 839254 - Xorg server becomes slow with qxl and Java GUI
Xorg server becomes slow with qxl and Java GUI
Status: CLOSED NOTABUG
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: xorg-x11-drv-qxl (Show other bugs)
6.5
All Linux
unspecified Severity medium
: rc
: ---
Assigned To: Søren Sandmann Pedersen
Desktop QE
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-07-11 07:46 EDT by Pavel Zhukov
Modified: 2014-06-18 05:15 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-10-21 09:53:35 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Xorg.0.log (2.88 MB, application/octet-stream)
2012-07-11 07:46 EDT, Pavel Zhukov
no flags Details


External Trackers
Tracker ID Priority Status Summary Last Updated
IBM Linux Technology Center 83241 None None None Never

  None (edit)
Description Pavel Zhukov 2012-07-11 07:46:35 EDT
Created attachment 597541 [details]
Xorg.0.log

Description of problem:
I'm using SPICE for RHEV VM access. X-org becomes very slow after 2-3 hours of using netbeans or lotus notes. Closing of Java application doesn't solve problem,  reboot only.  This problem persists for non-RHEV (pure qemu) VMs after Java GUI launching

Version-Release number of selected component (if applicable):
xorg-x11-drv-qxl-0.0.14-13.el6_2.x86_64
xorg-x11-server-Xorg-1.10.6-1.el6.x86_64

How reproducible:
always on linux

Steps to Reproduce:
Create VM
Start Java application (tested in netbeans)

Additional info:
Fluxbox and gnome has been used. 
The similar problem has been discussed there: http://lists.freedesktop.org/archives/spice-devel/2011-July/004421.html
There are a lot of  "Out of surfaces"  messages in Xorg.0.log (please see attachment)
Comment 2 RHEL Product and Program Management 2012-12-14 03:05:37 EST
This request was not resolved in time for the current release.
Red Hat invites you to ask your support representative to
propose this request, if still desired, for consideration in
the next release of Red Hat Enterprise Linux.
Comment 3 IBM Bug Proxy 2013-01-10 11:13:44 EST
Hi Pavel,

Can you let us know if this issue persists with RHEL 6.4 please? Thanks.
Comment 4 Andrew Cathrow 2013-03-10 12:11:01 EDT
Setting appropriate needinfo.

Tentatively flagging as 6.5.z based on needinfo
Comment 6 IBM Bug Proxy 2013-07-18 20:32:27 EDT
Reporter does not seem to be at IBM anymore and no team mates on cc. There was no feedback since January regarding RHEL 6.4. Marking bug closed as insufficient data.
Comment 7 RHEL Product and Program Management 2013-10-14 00:53:01 EDT
This request was not resolved in time for the current release.
Red Hat invites you to ask your support representative to
propose this request, if still desired, for consideration in
the next release of Red Hat Enterprise Linux.
Comment 8 Hanns-Joachim Uhl 2013-10-21 09:06:45 EDT
(In reply to IBM Bug Proxy from comment #6)
> Reporter does not seem to be at IBM anymore and no team mates on cc. There
> was no feedback since January regarding RHEL 6.4. Marking bug closed as
> insufficient data.
.
fyi .. this Red Hat bugzilla can be closed ...
Comment 9 Pavel Zhukov 2013-10-21 09:51:35 EDT
Cannot reproduce in 6.4.z. 

Thank you.

Note You need to log in before you can comment on or make changes to this bug.