Bug 839306 - [abrt] alacarte-0.13.4-4.fc16: types.py:43:function:GError: Fehler beim Öffnen der Datei: Datei oder Verzeichnis nicht gefunden
[abrt] alacarte-0.13.4-4.fc16: types.py:43:function:GError: Fehler beim Öffne...
Status: CLOSED DUPLICATE of bug 831810
Product: Fedora
Classification: Fedora
Component: alacarte (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Jasper St. Pierre
Fedora Extras Quality Assurance
abrt_hash:e3451f6d5f6b8bd09d78bbce474...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-07-11 09:55 EDT by Costantino Cerbo
Modified: 2014-08-26 22:58 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-07-11 11:38:22 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: smolt_data (5.45 KB, text/plain)
2012-07-11 09:55 EDT, Costantino Cerbo
no flags Details

  None (edit)
Description Costantino Cerbo 2012-07-11 09:55:30 EDT
libreport version: 2.0.10
abrt_version:   2.0.7
cmdline:        /usr/bin/python2.7 -OOt /usr/bin/alacarte
comment:        The problem occurs when I'm starting the program "Alacarte"
executable:     /usr/bin/alacarte
kernel:         3.4.4-4.fc16.x86_64
time:           Mi 11 Jul 2012 15:39:39 CEST
uid:            500
username:       c.cerbo

smolt_data:     Text file, 5585 bytes

backtrace:
:types.py:43:function:GError: Fehler beim Öffnen der Datei: Datei oder Verzeichnis nicht gefunden
:
:Traceback (most recent call last):
:  File "/usr/bin/alacarte", line 36, in <module>
:    main()
:  File "/usr/bin/alacarte", line 33, in main
:    app.run()
:  File "/usr/lib/python2.7/site-packages/Alacarte/MainWindow.py", line 64, in run
:    self.loadMenus()
:  File "/usr/lib/python2.7/site-packages/Alacarte/MainWindow.py", line 196, in loadMenus
:    self.loadMenu({ None: None })
:  File "/usr/lib/python2.7/site-packages/Alacarte/MainWindow.py", line 211, in loadMenu
:    icon = util.getIcon(menu)
:  File "/usr/lib/python2.7/site-packages/Alacarte/util.py", line 151, in getIcon
:    pixbuf = info.load_icon()
:  File "/usr/lib64/python2.7/site-packages/gi/types.py", line 43, in function
:    return info.invoke(*args, **kwargs)
:GError: Fehler beim Öffnen der Datei: Datei oder Verzeichnis nicht gefunden
:
:Local variables in innermost frame:
:info: <gi.FunctionInfo object (load_icon) at 0x0x17303f8>
:args: (<GtkIconInfo at 0x1894c60>,)
:kwargs: {}
Comment 1 Costantino Cerbo 2012-07-11 09:55:34 EDT
Created attachment 597583 [details]
File: smolt_data
Comment 2 Jasper St. Pierre 2012-07-11 11:38:22 EDT

*** This bug has been marked as a duplicate of bug 831810 ***

Note You need to log in before you can comment on or make changes to this bug.