Bug 839333 - [abrt] lxpanel-0.5.10-1.fc17: Process /usr/bin/lxpanel was killed by signal 11 (SIGSEGV)
[abrt] lxpanel-0.5.10-1.fc17: Process /usr/bin/lxpanel was killed by signal 1...
Status: CLOSED DUPLICATE of bug 838244
Product: Fedora
Classification: Fedora
Component: lxpanel (Show other bugs)
17
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Christoph Wickert
Fedora Extras Quality Assurance
abrt_hash:83f81b4347a64319b40da118b26...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-07-11 11:33 EDT by Balaji G
Modified: 2013-01-27 11:20 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-01-27 11:20:17 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (28.12 KB, text/plain)
2012-07-11 11:33 EDT, Balaji G
no flags Details
File: maps (40.64 KB, text/plain)
2012-07-11 11:33 EDT, Balaji G
no flags Details
File: dso_list (7.69 KB, text/plain)
2012-07-11 11:33 EDT, Balaji G
no flags Details

  None (edit)
Description Balaji G 2012-07-11 11:33:06 EDT
libreport version: 2.0.10
abrt_version:   2.0.10
backtrace_rating: 4
cmdline:        lxpanel --profile LXDE
comment:        Clicked on Panel Settings and got the crash
crash_function: snd_mixer_selem_get_playback_switch
executable:     /usr/bin/lxpanel
kernel:         3.4.4-3.fc17.x86_64
pid:            3510
time:           Wed 11 Jul 2012 08:49:51 PM IST
uid:            1000
xsession_errors: 

backtrace:      Text file, 28792 bytes
dso_list:       Text file, 7870 bytes
maps:           Text file, 41617 bytes

build_ids:
:ad8de566cd5e1ba679b3e85c6958b3ab3e6ab18c
:f58f7f7a0f2c00780839246fd972e56e971e27d8
:faca16f15d87b83d2947a386e319b02f724dcbb5
:617e70e4105dfaa44b8d1f53b914e37eb5886ceb
:c61e487cc8906c4f1bd85b39a4d751b414e423a0
:9d49f2f604fdc7a787f63c16cc08353956f2fd41
:458118a56e4684bd51c51aee74e26a15161da7e3
:b6d75088f555d197be1476cb1c580640826ae029
:0339e448510e66ad611e6f5df08565db4fe4bc23
:b8bfc491895389962d926fdc99cbfbac571f2cf0
:4e6c9c28d2fd6f85e89359794ac2551a01aabe69
:5b4f3d35b4612be98f2bbb635b3eabf0ee7e437d
:a8efbe1d263ad42afae74bc027eee88eaa754f55
:f4d479614b09460085428bbe7d53df454d0d39e5
:8f1ba572f27dfd702830fb5690824afb32c5f89f
:b277af36744327e3d58eae76bcdaadcca71a28c6
:234d4eb1aa690c38533ef82f517b390255d3bc4d
:0e1267a4d81de05f053eeed7f2f61fb46cda9e7c
:508cf66f72e70054a41215f80ed2385c6bb80030
:fa81176245f9e4370b3ffe6dd8db8a17646c70e9
:ec65f6228da120927c6fa539154cccb2d47db6c9
:d804f8ee47797da9213a92f00cd095ecada8d79f
:62581561fcbae58e658a3face28d38617e53cff9
:9dc7d977acebd2e8abf2d55bf2738ea2d89f7480
:e91010b497ec024178c36f4365b21f668bada0ca
:318ff47751c8144098e1808396ab73dd48c1e7b4
:31243d0d107bba586a96433c76c87a26db1e826c
:6947e315f0765bf884ecc222d91945a1e2ed8767
:edad49230923d07f38eaae337455a0d56f535f11
:253afe744466fe7580bbb6040de6183dba9e2b02
:f64b7319b84d426ed547084bdb2577f4f596c18f
:42675a8ad8f70ff19362070510cdf1ba202a70db
:6ea05195018eb2e7efb545d3cbdec19ab3680ec4
:54a4a5cb60ac6c40e2759249ff91e8825415c585
:a4ec59d7fc9c453fb4287d7ebc5fcf6579792e65
:e8a2bed81b97cf4e01f9aca6cd42cfdee7227e19
:8f7c190397d7c1f617e66f18f759714662b60367
:dec0de92024bee74c75c04bde4c54c097fe68ae8
:54a5cc118d928470da13565de8592b664a9868e0
:63651cdc0224824a9c9324c77c3b5887378e871d
:7b2764ec751ee57e9ba0827d2b16039549841179
:c4ec0971b2dcee71aaf8374975474054245fea00
:a553a7e9625a224a8f39286909adc17787ad51bd
:55966436c2ed133ab923cd8a48c8bf994990b932
:822e9b3523e8312240f41a25722d539bc77ed436
:67792c148d2b8f13f6732c9367e926c26d7376c5
:73777e822e00ca152ffca281ab0ace0cb498ec48
:404cbecd24d186758ed474b345313da28b2990fa
:396fda5abd0de2132396c4a3e94f7a7173bc26e7
:406ccfa4081367b263a2fd95b5e7b59d680cce34
:3f0991d9a4679b6bdd8a78ab2d05ecf4cc995651
:d32cbeacfd9f41e3cd29b697dd111f44a2d9c127
:d8d393649ae4da146ebc8812db58514f245f08a9
:6ffd106c467fc2bbbe04c9509d66f7d97d2a751f
:ce246b3297de0d233ac2c5f9e50061e2b13a330c
:6e5d5649c704cd3a34cf145ccd2d08994f1e83ff
:4d09d82785dab5f95c01b69bc0785145a5954d30
:7c35310fc506498c612d5d982ab03becc4b4817c
:ec87953f655fbcbcbe71b591db5451e56739576e
:1a0c09f270adf8398df4362ce0acfafc1f970982
:48c0fe9b8cd26b4d0b5bf1de0bc76da565bd7d27
:99c23b21038c62b0628b93610fb54c5900c40ffd
:1dbad667ccf4b57aca057808b8a4a0871960b54f
:e5945f7dae3fc83ad499da1ea5a464bfa0e68202
:c24fd7404668fdbb57aec685a0f63cdd8a289d29
:839c8e3a55bd7f61afdcfebeae52f9dadc3a69fb
:4b044fe80e4c1b69986abc4b160c303048005d4e
:8c1105fdca80308f44d545b954a7dcd518f98db5
:5dd234206476b0387cd251598aa72a2c95c763c5
:271a2d91cc3308783ff4a7ab45049f31aa42d8b7
:0eeac854ab0b56d18d126ca7056136b4e63abed7
:1309cbb736c7f597bc49f83e638fde856bfc0e11
:1d4df97fa6024b097b634a272447243c95c26d85
:91f793a4eb8f6f417aa5699f978066a3eeddbc02
:a5cf7008c28585406297cf76ce11e2e554e5a7b4
:1b7abd5c8129b91c0ca4f0f0812e61660236fd38
:247132297f287226a24c12e683292f5c94013066
:af945724af42823d8f3ee175768dcb912e3c25a0
:5350b5972464f66f404861dc50225a114a2a5e7e

cgroup:
:9:perf_event:/
:8:blkio:/
:7:net_cls:/
:6:freezer:/
:5:devices:/
:4:memory:/
:3:cpuacct,cpu:/
:2:cpuset:/
:1:name=systemd:/user/balaji/6

core_backtrace:
:54a4a5cb60ac6c40e2759249ff91e8825415c585 0x47659 snd_mixer_selem_get_playback_switch libasound.so.2 -
:62581561fcbae58e658a3face28d38617e53cff9 0x2b8a - volumealsa.so -
:62581561fcbae58e658a3face28d38617e53cff9 0x2e7c - volumealsa.so -
:e5945f7dae3fc83ad499da1ea5a464bfa0e68202 0x476e5 g_main_context_dispatch libglib-2.0.so.0 -
:e5945f7dae3fc83ad499da1ea5a464bfa0e68202 0x47a18 - libglib-2.0.so.0 -
:e5945f7dae3fc83ad499da1ea5a464bfa0e68202 0x47e12 g_main_loop_run libglib-2.0.so.0 -
:8c1105fdca80308f44d545b954a7dcd518f98db5 0x14ac27 gtk_main libgtk-x11-2.0.so.0 -
:ec65f6228da120927c6fa539154cccb2d47db6c9 0xebe0 main [exe] -

environ:
:XDG_VTNR=2
:SSH_AGENT_PID=3481
:XDG_SESSION_ID=6
:SAL_USE_VCLPLUGIN=gtk
:HOSTNAME=localhost.localdomain
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:XDG_MENU_PREFIX=lxde-
:SHELL=/bin/bash
:TERM=dumb
:HISTSIZE=1000
:GNOME_KEYRING_CONTROL=/run/user/balaji/keyring-YGYuYg
:QTDIR=/usr/lib64/qt-3.3
:QTINC=/usr/lib64/qt-3.3/include
:IMSETTINGS_MODULE=none
:QT_GRAPHICSSYSTEM_CHECKED=1
:USER=balaji
:SSH_AUTH_SOCK=/tmp/ssh-QbgypAso3347/agent.3347
:USERNAME=balaji
:PATH=/usr/lib64/qt-3.3/bin:/usr/lib64/ccache:/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/home/balaji/.local/bin:/home/balaji/bin
:DESKTOP_SESSION=LXDE
:MAIL=/var/spool/mail/balaji
:QT_IM_MODULE=xim
:PWD=/home/balaji
:XMODIFIERS=@im=none
:GNOME_KEYRING_PID=3343
:LANG=en_US.UTF-8
:KDE_IS_PRELINKED=1
:KDEDIRS=/usr
:GDMSESSION=LXDE
:HISTCONTROL=ignoredups
:SSH_ASKPASS=/usr/libexec/openssh/gnome-ssh-askpass
:XDG_SEAT=seat0
:HOME=/home/balaji
:SHLVL=1
:XDG_CONFIG_HOME=/home/balaji/.config
:LOGNAME=balaji
:CVS_RSH=ssh
:QTLIB=/usr/lib64/qt-3.3/lib
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-SZfhtKBRqE,guid=4fb524c9fd5c9b5fe014226d00001443
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:WINDOWPATH=2
:XDG_RUNTIME_DIR=/run/user/balaji
:DISPLAY=:0
:QT_PLUGIN_PATH=/usr/lib64/kde4/plugins:/usr/lib/kde4/plugins
:XAUTHORITY=/var/run/gdm/auth-for-balaji-f8wWzV/database
:CCACHE_HASHDIR=
:_LXSESSION_PID=3347
:XDG_CURRENT_DESKTOP=LXDE

limits:
:Limit                     Soft Limit           Hard Limit           Units     
:Max cpu time              unlimited            unlimited            seconds   
:Max file size             unlimited            unlimited            bytes     
:Max data size             unlimited            unlimited            bytes     
:Max stack size            8388608              unlimited            bytes     
:Max core file size        0                    unlimited            bytes     
:Max resident set          unlimited            unlimited            bytes     
:Max processes             1024                 30950                processes 
:Max open files            1024                 4096                 files     
:Max locked memory         65536                65536                bytes     
:Max address space         unlimited            unlimited            bytes     
:Max file locks            unlimited            unlimited            locks     
:Max pending signals       30950                30950                signals   
:Max msgqueue size         819200               819200               bytes     
:Max nice priority         0                    0                    
:Max realtime priority     0                    0                    
:Max realtime timeout      unlimited            unlimited            us        

open_fds:
:0:/dev/null
:pos:	0
:flags:	0100000
:1:/home/balaji/.xsession-errors
:pos:	4249
:flags:	0102002
:2:/home/balaji/.xsession-errors
:pos:	4249
:flags:	0102002
:3:socket:[251038]
:pos:	0
:flags:	02004002
:4:anon_inode:[eventfd]
:pos:	0
:flags:	02004002
:5:anon_inode:inotify
:pos:	0
:flags:	02004000
:6:socket:[250076]
:pos:	0
:flags:	02
:7:/usr/share/lxpanel/images
:pos:	0
:flags:	02304000
:8:pipe:[252028]
:pos:	0
:flags:	02004001
:9:pipe:[252029]
:pos:	0
:flags:	02004000
:10:pipe:[252029]
:pos:	0
:flags:	02004001
:11:socket:[252033]
:pos:	0
:flags:	02004002
:12:socket:[252034]
:pos:	0
:flags:	02004002

smolt_data:
:
:
:General
:=================================
:UUID: c0e805e3-c996-4df1-a06c-720af2bb8268
:OS: Fedora release 17 (Beefy Miracle)
:Default run level: Unknown
:Language: en_US.UTF-8
:Platform: x86_64
:BogoMIPS: 6800.05
:CPU Vendor: AuthenticAMD
:CPU Model: AMD Phenom(tm) II X4 965 Processor
:CPU Stepping: 3
:CPU Family: 16
:CPU Model Num: 4
:Number of CPUs: 4
:CPU Speed: 3400
:System Memory: 3954
:System Swap: 8835
:Vendor: System manufacturer
:System: System Product Name System Version
:Form factor: Desktop
:Kernel: 3.4.4-3.fc17.x86_64
:SELinux Enabled: 1
:SELinux Policy: targeted
:SELinux Enforce: Enforcing
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Devices
:=================================
:(4098:17296:4163:33673) pci, ahci, STORAGE, M4A785TD Motherboard
:(4130:38409:4163:33854) pci, pcieport, PCI/PCI, RS780/RS880 PCI to PCI bridge (PCIE port 5)
:(4318:3043:5218:8853) pci, snd_hda_intel, MULTIMEDIA, High Definition Audio Controller
:(4130:38401:4163:33854) pci, None, HOST/PCI, M5A88-V EVO
:(4130:4612:0:0) pci, None, HOST/PCI, Family 10h Processor Link Control
:(4130:4609:0:0) pci, None, HOST/PCI, Family 10h Processor Address Map
:(4130:4608:0:0) pci, None, HOST/PCI, Family 10h Processor HyperTransport Configuration
:(4130:4611:0:0) pci, k10temp, HOST/PCI, Family 10h Processor Miscellaneous Control
:(4130:4610:0:0) pci, None, HOST/PCI, Family 10h Processor DRAM Controller
:(4332:33128:4163:33699) pci, r8169, ETHERNET, M4A785TD Motherboard
:(4130:38403:4163:33854) pci, pcieport, PCI/PCI, RS780 PCI to PCI bridge (ext gfx port 0)
:(4332:33081:4332:33081) pci, 8139too, ETHERNET, RTL-8139/8139C/8139C+
:(4098:17308:4163:33673) pci, pata_atiixp, STORAGE, SB7x0/SB8x0/SB9x0 IDE Controller
:(4098:17285:4163:33673) pci, None, SERIAL, M4A785TD Motherboard
:(4098:17309:4163:33673) pci, None, PCI/ISA, SB7x0/SB8x0/SB9x0 LPC host controller
:(4098:17283:4163:33861) pci, snd_hda_intel, MULTIMEDIA, SBx00 Azalia (Intel HDA)
:(4098:17305:4163:33673) pci, ohci_hcd, USB, SB7x0/SB8x0/SB9x0 USB OHCI2 Controller
:(4098:17284:0:0) pci, None, PCI/PCI, SBx00 PCI to PCI Bridge
:(4098:17302:4163:33673) pci, ehci_hcd, USB, SB7x0/SB8x0/SB9x0 USB EHCI Controller
:(4318:4291:5218:8853) pci, nouveau, VIDEO, GT218 [GeForce 8400 GS]
:(4098:17303:4163:33673) pci, ohci_hcd, USB, SB7x0/SB8x0/SB9x0 USB OHCI0 Controller
:(4098:17304:4163:33673) pci, ohci_hcd, USB, SB7x0 USB OHCI1 Controller
:(4098:17302:4163:33673) pci, ehci_hcd, USB, SB7x0/SB8x0/SB9x0 USB EHCI Controller
:(4098:17304:4163:33673) pci, ohci_hcd, USB, SB7x0 USB OHCI1 Controller
:(4098:17303:4163:33673) pci, ohci_hcd, USB, SB7x0/SB8x0/SB9x0 USB OHCI0 Controller
:
:
:Filesystem Information
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/sda6 / ext4 4096 4096 37835103 26923034 25028634 9478144 9017829 9017829
:/dev/sda2 WITHHELD fuseblk 4096 4096 17894143 11270005 11270005 45211092 45129229 45129229
:/dev/sda3 WITHHELD fuseblk 4096 4096 63999999 48436550 48436550 193811736 193784076 193784076
:/dev/sda5 /boot ext4 1024 1024 100602 31509 26389 25688 25344 25344
:

var_log_messages:
:Jul 11 20:49:51 localhost kernel: [ 7264.460180] lxpanel[3510]: segfault at 21 ip 00007fcabbb02659 sp 00007fff77a9f220 error 4 in libasound.so.2.0.0[7fcabbabb000+d8000]
:Jul 11 20:49:52 localhost abrt[5249]: Saved core dump of pid 3510 (/usr/bin/lxpanel) to /var/spool/abrt/ccpp-2012-07-11-20:49:51-3510 (85979136 bytes)
Comment 1 Balaji G 2012-07-11 11:33:11 EDT
Created attachment 597606 [details]
File: backtrace
Comment 2 Balaji G 2012-07-11 11:33:14 EDT
Created attachment 597607 [details]
File: maps
Comment 3 Balaji G 2012-07-11 11:33:16 EDT
Created attachment 597608 [details]
File: dso_list
Comment 4 Christoph Wickert 2013-01-27 11:20:17 EST

*** This bug has been marked as a duplicate of bug 838244 ***

Note You need to log in before you can comment on or make changes to this bug.