Bug 839393 - Menu disappears when trying to select 3rd level item
Menu disappears when trying to select 3rd level item
Status: CLOSED WORKSFORME
Product: Red Hat Satellite 6
Classification: Red Hat
Component: WebUI (Show other bugs)
6.0.1
Unspecified Unspecified
unspecified Severity medium (vote)
: Unspecified
: --
Assigned To: Jason E. Rist
Katello QA List
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-07-11 15:56 EDT by Jeff Weiss
Modified: 2014-11-09 17:52 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Google chrome 20
Last Closed: 2012-07-18 11:23:58 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jeff Weiss 2012-07-11 15:56:58 EDT
Description of problem:


Version-Release number of selected component (if applicable):
Katello Version: 0.2.44-1.git.84.dba3f88.el6_3

How reproducible:


Steps to Reproduce:
1. using chrome, hover over "Content"
2. Hover over Subscriptions
3. Try to click "Red Hat Subscriptions"
  
Actual results:
3rd level menu disappears as soon as the pointer moves off of the "Subscriptions" div.

Expected results:


Additional info:
Comment 1 Mike McCune 2012-07-18 11:23:58 EDT
closing since this seems to work fine now
Comment 2 Mike McCune 2013-08-16 14:09:11 EDT
getting rid of 6.0.0 version since that doesn't exist

Note You need to log in before you can comment on or make changes to this bug.