Bug 839474 - User Group name displayed outside the form in edit user group page.
User Group name displayed outside the form in edit user group page.
Status: CLOSED ERRATA
Product: CloudForms Cloud Engine
Classification: Red Hat
Component: aeolus-conductor (Show other bugs)
1.1.0
Unspecified Unspecified
unspecified Severity low
: rc
: ---
Assigned To: Scott Seago
Rehana
: Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-07-12 01:09 EDT by Aziza Karol
Modified: 2012-12-04 10:12 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
An superfluous header displayed the group name outside the form on the Edit User Group page. This fix removes the header and the unnecessary group name does not appear on the page.
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-12-04 10:12:52 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
group name (150.80 KB, image/png)
2012-07-12 01:10 EDT, Aziza Karol
no flags Details

  None (edit)
Description Aziza Karol 2012-07-12 01:09:29 EDT
Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.create a new user group name.
2.edit the user group name.
3.
  
Actual results:
User Group name displayed outside the form in edit user group page.see attached screenshot.

Expected results:
should not be displayed.

Additional info:
rpm -qa | grep aeolus
aeolus-conductor-0.11.0-0.20120711193423gitd22a075.fc16.noarch
rubygem-aeolus-cli-0.6.0-0.20120711153513gite2a391a.fc16.noarch
rubygem-aeolus-image-0.6.0-0.20120711153448git05a815a.fc16.noarch
aeolus-conductor-daemons-0.11.0-0.20120711193423gitd22a075.fc16.noarch
aeolus-configure-2.7.0-0.20120711153505gite93c068.fc16.noarch
aeolus-all-0.11.0-0.20120711193423gitd22a075.fc16.noarch
aeolus-conductor-doc-0.11.0-0.20120711193423gitd22a075.fc16.noarch
aeolus-conductor-devel-0.11.0-0.20120711193423gitd22a075.fc16.noarch
Comment 1 Aziza Karol 2012-07-12 01:10:34 EDT
Created attachment 597707 [details]
group name
Comment 4 Scott Seago 2012-08-30 16:00:44 EDT
Patch on list:
[PATCH conductor] bug 839474: extraneous group name text in edit form
Comment 5 Scott Seago 2012-09-06 11:31:27 EDT
commit 379eb1292f46aebeab5090353da03278ddbe019f
Author: Scott Seago <sseago@redhat.com>
Date:   Thu Aug 30 15:28:39 2012 -0400

    bug 839474: extraneous group name text in edit form
    
    https://bugzilla.redhat.com/show_bug.cgi?id=839474
    
    Remove extra group name h2 text from haml.
    
    Signed-off-by: Jason Guiditta <jguiditt@redhat.com>

On 1.1 at: 0b68ca22222711b8a3003bfc264f11ace1f73de8
Comment 6 Steve Linabery 2012-09-07 17:55:32 EDT
in build aeolus-conductor-0.13.3-1.el6cf
Comment 8 Aziza Karol 2012-09-17 06:13:19 EDT
Extraneous group name text in edit form removed.

verified:
rpm -qa | grep aeolus
aeolus-conductor-0.13.7-1.el6cf.noarch
aeolus-all-0.13.7-1.el6cf.noarch
rubygem-aeolus-cli-0.7.1-1.el6cf.noarch
aeolus-conductor-doc-0.13.7-1.el6cf.noarch
aeolus-configure-2.8.6-1.el6cf.noarch
rubygem-aeolus-image-0.3.0-12.el6.noarch
aeolus-conductor-daemons-0.13.7-1.el6cf.noarch
Comment 10 errata-xmlrpc 2012-12-04 10:12:52 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHEA-2012-1516.html

Note You need to log in before you can comment on or make changes to this bug.