Bug 839505 - [abrt]: [133684.570008] WARNING: at drivers/net/wireless/iwlwifi/iwl-agn-sta.c:809 iwl_send_lq_cmd+0x29d/0x2b0 [iwlwifi]()
[abrt]: [133684.570008] WARNING: at drivers/net/wireless/iwlwifi/iwl-agn-sta....
Status: CLOSED DUPLICATE of bug 839504
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
abrt_hash:4d1888323f0ff66f0f434be19bd...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-07-12 03:05 EDT by Sona Pochybova
Modified: 2012-07-12 10:20 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-07-12 10:20:02 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Sona Pochybova 2012-07-12 03:05:20 EDT
libreport version: 2.0.10
cmdline:        BOOT_IMAGE=/vmlinuz-3.4.4-4.fc16.x86_64 root=/dev/mapper/vg_sona-lv_root ro rd.md=0 rd.dm=0 KEYTABLE=us quiet SYSFONT=latarcyrheb-sun16 rhgb rd.lvm.lv=vg_sona/lv_root rd.luks=0 rd.lvm.lv=vg_sona/lv_swap LANG=en_US.UTF-8

backtrace:
:[133684.570008] WARNING: at drivers/net/wireless/iwlwifi/iwl-agn-sta.c:809 iwl_send_lq_cmd+0x29d/0x2b0 [iwlwifi]()
:[133684.570014] Hardware name: IdeaPad Z470    
:[133684.570018] Modules linked in: vfat fat usb_storage tcp_lp fuse lockd rfcomm tpm_bios bnep nf_conntrack_ftp nf_conntrack_netbios_ns nf_conntrack_broadcast nf_conntrack_ipv4 nf_defrag_ipv4 ip6t_REJECT nf_conntrack_ipv6 nf_defrag_ipv6 ip6table_filter xt_state nf_conntrack ip6_tables snd_hda_codec_hdmi snd_hda_codec_realtek uvcvideo videobuf2_core videodev snd_hda_intel snd_hda_codec snd_hwdep btusb media snd_seq arc4 videobuf2_vmalloc snd_seq_device snd_pcm bluetooth videobuf2_memops iwlwifi mac80211 r8169 ideapad_laptop sparse_keymap coretemp cfg80211 rfkill iTCO_wdt uinput mii iTCO_vendor_support microcode serio_raw i2c_i801 joydev sunrpc snd_timer snd soundcore snd_page_alloc binfmt_misc crc32c_intel ghash_clmulni_intel nouveau ttm i915 drm_kms_helper mxm_wmi drm i2c_algo_bit i2c_core video wmi [last unloaded: scsi_wait_scan]
:[133684.570145] Pid: 20965, comm: kworker/u:2 Not tainted 3.4.4-4.fc16.x86_64 #1
:[133684.570150] Call Trace:
:[133684.570167]  [<ffffffff8105807f>] warn_slowpath_common+0x7f/0xc0
:[133684.570182]  [<ffffffff810580da>] warn_slowpath_null+0x1a/0x20
:[133684.570205]  [<ffffffffa039bf7d>] iwl_send_lq_cmd+0x29d/0x2b0 [iwlwifi]
:[133684.570225]  [<ffffffffa039a9f7>] ? iwl_send_add_sta+0xf7/0x130 [iwlwifi]
:[133684.570251]  [<ffffffffa039c580>] iwl_restore_stations+0x380/0x3f0 [iwlwifi]
:[133684.570275]  [<ffffffffa03a6541>] iwlagn_commit_rxon+0x301/0x860 [iwlwifi]
:[133684.570304]  [<ffffffffa02eff08>] ? sta_info_free+0x38/0x40 [mac80211]
:[133684.570329]  [<ffffffffa03a7114>] iwlagn_bss_info_changed+0x1f4/0x640 [iwlwifi]
:[133684.570352]  [<ffffffffa02ee7b2>] ieee80211_bss_info_change_notify+0x142/0x2c0 [mac80211]
:[133684.570394]  [<ffffffffa0323620>] ieee80211_destroy_auth_data+0x50/0x80 [mac80211]
:[133684.570427]  [<ffffffffa0327e6a>] ieee80211_sta_work+0x80a/0xbe0 [mac80211]
:[133684.570461]  [<ffffffffa02fc8d8>] ieee80211_iface_work+0x2b8/0x350 [mac80211]
:[133684.570513]  [<ffffffffa02fc620>] ? ieee80211_teardown_sdata+0xe0/0xe0 [mac80211]
:[133684.570530]  [<ffffffff81073cee>] process_one_work+0x11e/0x470
:[133684.570545]  [<ffffffff81074dcf>] worker_thread+0x15f/0x360
:[133684.570562]  [<ffffffff81074c70>] ? manage_workers+0x230/0x230
:[133684.570579]  [<ffffffff81079a83>] kthread+0x93/0xa0
:[133684.570594]  [<ffffffff816056e4>] kernel_thread_helper+0x4/0x10
:[133684.570608]  [<ffffffff810799f0>] ? kthread_freezable_should_stop+0x70/0x70
:[133684.570624]  [<ffffffff816056e0>] ? gs_change+0x13/0x13
Comment 1 Dave Jones 2012-07-12 10:20:02 EDT

*** This bug has been marked as a duplicate of bug 839504 ***

Note You need to log in before you can comment on or make changes to this bug.