Bug 839778 - libd4-devel conflicts with libdb-devel
libd4-devel conflicts with libdb-devel
Status: CLOSED DUPLICATE of bug 839508
Product: Fedora
Classification: Fedora
Component: libdb4 (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Jindrich Novy
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-07-12 15:55 EDT by Bruno Wolff III
Modified: 2013-07-02 19:56 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-07-12 16:24:11 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Bruno Wolff III 2012-07-12 15:55:55 EDT
Description of problem:
Transaction Check Error:
  file /usr/lib64/libdb.so from install of libdb4-devel-4.8.30-1.fc18.x86_64 conflicts with file from package libdb-devel-5.3.21-1.fc18.x86_64
Comment 1 Jindrich Novy 2012-07-12 16:24:11 EDT

*** This bug has been marked as a duplicate of bug 839508 ***

Note You need to log in before you can comment on or make changes to this bug.