Bug 839819 - I am getting lots of notifications due to X-Bugzilla-Reason: LPQEManager where not appropriate
I am getting lots of notifications due to X-Bugzilla-Reason: LPQEManager wher...
Status: CLOSED CURRENTRELEASE
Product: Bugzilla
Classification: Community
Component: Email Notifications (Show other bugs)
4.2
Unspecified Unspecified
urgent Severity high (vote)
: ---
: ---
Assigned To: Simon Green
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-07-12 19:29 EDT by Jeff Needle
Modified: 2014-10-12 18:48 EDT (History)
1 user (show)

See Also:
Fixed In Version: 4.2.1-3.1
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-07-13 09:02:27 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jeff Needle 2012-07-12 19:29:21 EDT
Since the bugzilla update tonight, I am getting a bunch of e-mails where I am identified as the LPQEManager.  This appears to be due to a change requested in https://bugzilla.redhat.com/show_bug.cgi?id=822622 however while the list in #c14 seems correct, I'm getting updates for the internal products like bugzilla, portal, and errata tool as well as RHEL.  Something has gone haywire and I think the rule has a giant bug.

X-Bugzilla-Reason: LPQEManager

These have all come in within the past 10 minutes:

X-Bugzilla-Product: Red Hat Enterprise Linux 6
X-Bugzilla-Component: distribution

X-Bugzilla-Product: Red Hat Enterprise Linux 5
X-Bugzilla-Component: distribution

X-Bugzilla-Product: Pulp
X-Bugzilla-Component: repository other

X-Bugzilla-Product: Red Hat Customer Portal
X-Bugzilla-Component: Knowledge - Groups

X-Bugzilla-Product: Errata Tool
X-Bugzilla-Component: Bugzilla General

X-Bugzilla-Product: Bugzilla
X-Bugzilla-Component: Bugzilla General

X-Bugzilla-Product: Bugzilla
X-Bugzilla-Component: Bug Import/Export/Moving


Here's an example of a full e-mail with headers:

Return-Path: <bugzilla@redhat.com>
Received: from gravytrain.boston.devel.redhat.com (localhost.localdomain
    [127.0.0.1])
    by gravytrain.boston.devel.redhat.com (8.14.4/8.14.4) with ESMTP id
    q6CLnvPL013807
    for <jneedle@localhost>; Thu, 12 Jul 2012 17:49:57 -0400
Received: from mail.corp.redhat.com [10.5.5.51]
    by gravytrain.boston.devel.redhat.com with IMAP (fetchmail-6.3.9)
    for <jneedle@localhost> (single-drop); Thu,
    12 Jul 2012 17:49:57 -0400 (EDT)
Received: from zmta04.collab.prod.int.phx2.redhat.com (LHLO
 zmta04.collab.prod.int.phx2.redhat.com) (10.5.81.11) by
 zmail12.collab.prod.int.phx2.redhat.com with LMTP; Thu, 12 Jul 2012
 17:49:56 -0400 (EDT)
Received: from int-mx12.intmail.prod.int.phx2.redhat.com
    (int-mx12.intmail.prod.int.phx2.redhat.com [10.5.11.25])
    by zmta04.collab.prod.int.phx2.redhat.com (Postfix) with ESMTP id
    C5F6BD019A
    for <jneedle@mail.corp.redhat.com>; Thu,
    12 Jul 2012 17:49:56 -0400 (EDT)
Received: from mx1-phx2.redhat.com (mx01.util.phx2.redhat.com [10.5.26.26])
    by int-mx12.intmail.prod.int.phx2.redhat.com (8.14.4/8.14.4) with ESMTP
    id q6CLnuST011240
    for <jneedle@redhat.com>; Thu, 12 Jul 2012 17:49:56 -0400
Received: from bzweb01.app.bz.hst.phx2.redhat.com
    (bzweb01.app.bz.hst.phx2.redhat.com [10.5.117.16])
    by mx1-phx2.redhat.com (8.14.4/8.14.4) with ESMTP id q6CLnuTn018385
    for <jneedle@redhat.com>; Thu, 12 Jul 2012 17:49:56 -0400
Received: from bzweb01.app.bz.hst.phx2.redhat.com (localhost.localdomain
    [127.0.0.1])
    by bzweb01.app.bz.hst.phx2.redhat.com (8.13.8/8.13.8) with ESMTP id
    q6CLnuPe030290
    for <jneedle@redhat.com>; Thu, 12 Jul 2012 17:49:56 -0400
Received: (from root@localhost)
    by bzweb01.app.bz.hst.phx2.redhat.com (8.13.8/8.13.8/Submit) id
    q6CLnuSj030289;
    Thu, 12 Jul 2012 17:49:56 -0400
From: bugzilla@redhat.com
To: jneedle@redhat.com
Subject: [Bug 771748] RHSM Tracker bug for RHEL 5.9
Date: Thu, 12 Jul 2012 21:49:52 +0000
X-Bugzilla-Reason: LPQEManager
X-Bugzilla-Type: changed
X-Bugzilla-Watch-Reason: None
X-Bugzilla-Classification: Red Hat
X-Bugzilla-Watch-Reason: None
X-Bugzilla-Classification: Red Hat
X-Bugzilla-Product: Red Hat Enterprise Linux 5
X-Bugzilla-Component: distribution
X-Bugzilla-Version: 5.8
X-Bugzilla-Keywords:
X-Bugzilla-Severity: unspecified
X-Bugzilla-Who: jsefler@redhat.com
X-Bugzilla-Status: NEW
X-Bugzilla-Priority: unspecified
X-Bugzilla-Assigned-To: pm-rhel@redhat.com
X-Bugzilla-Target-Milestone: rc
X-Bugzilla-Changed-Fields: dependson
X-Bugzilla-Comment: none
X-Loop: bugzilla@redhat.com
X-BeenThere: bugzilla@redhat.com
X-Bugzilla-Reporter: bkearney@redhat.com
Message-ID: <bug-771748-81410-7zjAz29uOe@bugzilla.redhat.com>
In-Reply-To: <bug-771748-81410@bugzilla.redhat.com>
References: <bug-771748-81410@bugzilla.redhat.com>
Content-Type: text/plain; charset="UTF-8"
Content-Transfer-Encoding: 7bit
X-Bugzilla-URL: https://bugzilla.redhat.com/
Auto-Submitted: auto-generated
MIME-Version: 1.0
X-Scanned-By: MIMEDefang 2.68 on 10.5.11.25

https://bugzilla.redhat.com/show_bug.cgi?id=771748

John Sefler <jsefler@redhat.com> changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
         Depends On|                            |839805

-- 
You are receiving this mail because:
You are the Layered Product QE Manager for the bug.
Comment 1 Simon Green 2012-07-12 23:02:38 EDT
Created attachment 597939 [details]
v1 patch
Comment 2 Simon Green 2012-07-13 09:02:27 EDT
This was released around 6am UTC today. I apologise for all the incorrect e-mail that you received.

  -- simon

Note You need to log in before you can comment on or make changes to this bug.