Bug 839871 - The "Creating an Openshift Application" link on /community/developers/tools page is broken on stage and prod.
The "Creating an Openshift Application" link on /community/developers/tools p...
Status: CLOSED CURRENTRELEASE
Product: OpenShift Origin
Classification: Red Hat
Component: Website (Show other bugs)
2.x
Unspecified Unspecified
high Severity low
: ---
: ---
Assigned To: Clayton Coleman
libra bugs
: Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-07-13 01:52 EDT by Yujie Zhang
Modified: 2015-05-14 22:39 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-08-07 16:42:46 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Yujie Zhang 2012-07-13 01:52:59 EDT
Description of problem:

The "Creating an Openshift Application" link on /community/developers/tools page will return 404 error on stage and prod.

Version-Release number of selected component (if applicable):
stage
prod

How reproducible:always


Steps to Reproduce:
1.Go to openshift website 
2.Go to /community/developers/tools page
3.Check the "Creating an OpenShift Application" link
  
Actual results:

The link will return 404 error now.

Expected results:

The link should be available.

Additional info:
Comment 1 Xiaoli Tian 2012-07-13 02:37:40 EDT
Since this may only need to update the wiki page by admin user,  will not block the release, but suggest a high priority to fix it.
Comment 2 Clayton Coleman 2012-07-15 16:50:15 EDT
Open these to the "Community Content" component, which will not block releases.
Comment 3 Yujie Zhang 2012-07-16 01:24:41 EDT
(In reply to comment #2)
Tested this issue on product, it has been fixed not, but still exist on stage.
The correct url on product is 
"docs.jboss.org/tools/latest/en/openshift_tools_reference_guide/html/chap-OpenSift_Tools_Reference_Guide-Creating_an_OpenShift_Application.html"
But on stage, the url is 
"docs.jboss.org/tools/latest/en/openshift_tools_reference_guide/html/chap-OpenSift_Tools_Reference_Guide-Creating_an_OpenShift_Express_Application.html".
Comment 4 Yujie Zhang 2012-07-16 01:41:51 EDT
Since it's fixed on product, then I verify this bug.

Note You need to log in before you can comment on or make changes to this bug.