Bug 839929 - [WHQL][viostor]Dev Found Broker Test job failed [JobID 2013][Win8 64]
[WHQL][viostor]Dev Found Broker Test job failed [JobID 2013][Win8 64]
Status: CLOSED CANTFIX
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: virtio-win (Show other bugs)
6.4
Unspecified Unspecified
high Severity high
: rc
: ---
Assigned To: Vadim Rozenfeld
Virtualization Bugs
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-07-13 04:48 EDT by Min Deng
Modified: 2014-07-11 02:39 EDT (History)
11 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-01-04 01:11:30 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Min Deng 2012-07-13 04:48:24 EDT
Created attachment 598016 [details]
Log for the job

Description of problem:
The job always failed
Version-Release number of selected component (if applicable):
virtio-win-prewhql-01-29

How reproducible:
Always

Steps to Reproduce:
1.boot up guest with this CLI
  /usr/libexec/qemu-kvm -m 2G -smp 2 -cpu cpu64-rhel6,+x2apic -usb -device usb-tablet -drive file=win8-64.raw,format=raw,if=none,id=drive-ide0-0-0,werror=stop,rerror=stop,cache=none -device virtio-blk-pci,drive=drive-ide0-0-0,id=ide0-0-0,bootindex=1 -netdev tap,sndbuf=0,id=hostnet0,script=/etc/qemu-ifup,downscript=no -device e1000,netdev=hostnet0,mac=00:14:25:31:4f:41 -uuid ed773057-0ddb-4a5a-a4dc-7b5c25bc781b -no-kvm-pit-reinjection -chardev socket,id=111a,path=/tmp/monitor-win8-64,server,nowait -mon chardev=111a,mode=readline -rtc base=localtime,clock=host,driftfix=slew -vnc :1 -bios /usr/share/seabios/bios-pm.bin -drive file=disk1.raw,format=raw,if=none,id=drive-ide0-0-1,werror=stop,rerror=stop,cache=none -device virtio-blk-pci,drive=drive-ide0-0-1,id=ide0-0-1
2.submit the job on HCK

  
Actual results:
The job failed

Expected results:
The job can pass without any errors


Additional info:
Tried it with one controller and two controllers.
one contreller : system disk and four data disks
two controller : system disk on the first controller and the data disk on the second.
Comment 2 Vadim Rozenfeld 2012-07-15 03:34:29 EDT
Hi Min,
Did you try all these configurations on the same VM?

I'm asking because it doesn't looks as a DevFind Broker test problem, but rather
as a VM setup or configuration problem. 

Error 7/7/2012 5:38:29.455 AM [HRESULT: 0x8007007E] Failed to create an instance of 'C:\WLK\JobsWorkingDir\Tasks\WTTJobRun945F68D9-7335-47F6-B13F-5327C29164F3\brokerlogotest.dll' (Failed to load the binary or one of its dependencies.). 

Thank you,
Vadim.
Comment 3 Vadim Rozenfeld 2012-07-25 04:38:08 EDT
Hi Min,
Could you please check that we have brokerlogtest.dll in the system and its path?
Thank you,
Vadim.
Comment 5 Mike Cao 2013-01-04 01:11:30 EST
This should be a MSFT bug ,
After upgrading HCK to the latest one ,the issue has gone
Closing

Note You need to log in before you can comment on or make changes to this bug.