Bug 839958 - "No Provider enabled" msessage displyed when user dont have image admin rights
"No Provider enabled" msessage displyed when user dont have image admin rights
Status: NEW
Product: CloudForms Cloud Engine
Classification: Red Hat
Component: aeolus-conductor (Show other bugs)
1.1.0
x86_64 Linux
high Severity medium
: rc
: ---
Assigned To: Angus Thomas
Rehana
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-07-13 05:58 EDT by pushpesh sharma
Modified: 2014-11-09 17:59 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed:
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
error msg (109.07 KB, image/png)
2012-07-13 05:58 EDT, pushpesh sharma
no flags Details

  None (edit)
Description pushpesh sharma 2012-07-13 05:58:37 EDT
Created attachment 598028 [details]
error msg

Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.create a user and give him "Global pool admin","global provider user","global HWP user"(default) rights.
2.Try to create image from upload 
  
Actual results:

Error Messgae displyed "Images cannot be built, as there are no enabled Provider Accounts associated to this Environment." 


Expected results:
error Messgage for insufficient image admin rights should be displayed. 

Additional info:

Note You need to log in before you can comment on or make changes to this bug.