Bug 8400 - FTP-Installer is broken
Summary: FTP-Installer is broken
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: installer (Show other bugs)
(Show other bugs)
Version: 6.2
Hardware: i386 Linux
medium
high
Target Milestone: ---
Assignee: Jay Turner
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-01-12 13:56 UTC by Thomas Ploss
Modified: 2015-01-07 23:40 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-02-04 17:40:51 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Thomas Ploss 2000-01-12 13:56:30 UTC
Hi,

we just tried an ftp-based installation.

It seems to be completly broken. We assigned the IP-Address by using
DHCP. We also tried out manual inserting the IP infos. THe
Internetconnection is made over a local LAN, not over modem or whatever.

The last messages displayed is "reading package information". Then the
screen is blanked.
In the right upper corner you find Xconfiguraiton as text.
On none of the virtual consoles you find any errormessages or whatever.

Comment 1 Karsten Hopp 2000-01-18 12:38:59 UTC
Wait 10 minutes or more, it takes a lot of (way too much) time to read the
package information.
I also thought my machine was hanging and went for lunch instead of doing a
reset. As I came back, package installation was finished.

Comment 2 Erik Troan 2000-02-03 16:30:59 UTC
This should all be fixed for beta 3

Comment 3 Tim Waugh 2000-02-04 15:44:59 UTC
I have a feeling it was already fixed in beta2 actually.


Note You need to log in before you can comment on or make changes to this bug.