Bug 840284 - [Storage][Local Storage] Local storage can not be created with default parameters using wizard because the CPU name in the "cluster" field is empty.
[Storage][Local Storage] Local storage can not be created with default parame...
Status: CLOSED DUPLICATE of bug 838572
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine-webadmin-portal (Show other bugs)
3.1.0
Unspecified Unspecified
high Severity unspecified
: ---
: 3.1.0
Assigned To: Einav Cohen
yeylon@redhat.com
storage
: EasyFix, Regression
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-07-15 07:27 EDT by Leonid Natapov
Modified: 2016-04-18 03:11 EDT (History)
9 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-07-15 10:27:53 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Storage
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Leonid Natapov 2012-07-15 07:27:46 EDT
[Storage][Local Storage] Local storage can not be created with default parameters  using wizard because the CPU name in the "cluster" field is empty.

When user tries to create local storage using wizard,the dialog opens with the default parameters.  If user wants to keep those parameters he should simply click "ok" button. But when clicking ok nothing happens. No errors or warning messages. The problem can be seen only when clicking "edit" on cluster section. Than additional fields exposed and you can see that CPU Name is empty. Only after manually selecting CPU name the local storage can be created.
Comment 1 Itamar Heim 2012-07-15 07:31:39 EDT
default cpu level should be copied from the host.
Comment 3 Haim 2012-07-15 10:27:53 EDT

*** This bug has been marked as a duplicate of bug 838572 ***

Note You need to log in before you can comment on or make changes to this bug.