Bug 840353 - The "openshift" link in a blog is not accessible.
The "openshift" link in a blog is not accessible.
Status: CLOSED ERRATA
Product: OpenShift Origin
Classification: Red Hat
Component: Website (Show other bugs)
2.x
Unspecified Unspecified
low Severity low
: ---
: ---
Assigned To: Grant Shipley
libra bugs
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-07-16 02:10 EDT by Mengjiao Gao
Modified: 2015-05-14 22:40 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-12-05 22:58:47 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Mengjiao Gao 2012-07-16 02:10:00 EDT
Description of problem:
When I entered the /community/blogs page, and check a blog named "Free Apache Tomcat Hosting in the Cloud for Java Applications? It's Called OpenShift!", I found the "openshift" link address in this blog redirected to "www.openshift.com", which is not accessible.

Version-Release number of selected component (if applicable):
stage,and product.

How reproducible:
always

Steps to Reproduce:
1.Entered the /community/blogs page,
2.Find the blog "Free Apache Tomcat Hosting in the Cloud for Java Applications? It's Called OpenShift!". 
    You can alse reach this page by url :"https://openshift.redhat.com/community/blogs/free-apache-tomcat-hosting-in-the-cloud-for-java-applications-its-called-openshift"
3.Click the "openshift" link.
  
Actual results:
It will return a page not found error.

Expected results:
It should be redirect to the openshift product page .

Additional info:
Comment 1 Steve Goodwin 2012-07-16 12:04:57 EDT
www.openshift.com should automatically redirect to openshift.redhat.com
Comment 2 Clayton Coleman 2012-08-01 18:13:59 EDT
Grant, fix.
Comment 3 Nick Harvey 2012-12-05 22:58:47 EST
I checked both the domain www.openshift.com and the link in the blog and both redirected properly to openshift.redhat.com. Since this looks to be resolved I'll go ahead and mark this as closed.
Comment 4 Xiaoli Tian 2012-12-05 23:50:28 EST
(In reply to comment #3)
> I checked both the domain www.openshift.com and the link in the blog and
> both redirected properly to openshift.redhat.com. Since this looks to be
> resolved I'll go ahead and mark this as closed.


Hi, Nick 

Not sure why you closed it as Errata? 

Thanks

-xiaoli

Note You need to log in before you can comment on or make changes to this bug.