Bug 840457 - Simple skin looks bad on sample-portal
Simple skin looks bad on sample-portal
Status: CLOSED DUPLICATE of bug 812416
Product: JBoss Enterprise Portal Platform 5
Classification: JBoss
Component: Portal (Show other bugs)
5.2.2.ER02
Unspecified Unspecified
unspecified Severity unspecified
: ---
: 5.2.2.CR01
Assigned To: Peter Palaga
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-07-16 08:29 EDT by Viliam Rockai
Modified: 2015-08-31 23:31 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-07-30 04:05:03 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Simple skin looks bad on sample-portal (163.42 KB, image/png)
2012-07-16 08:29 EDT, Viliam Rockai
no flags Details

  None (edit)
Description Viliam Rockai 2012-07-16 08:29:33 EDT
Created attachment 598435 [details]
Simple skin looks bad on sample-portal

Description of problem:
Simple skin looks bad on sample-portal (both have to be deployed from examples). Please see the attached screenshot. The problem consists of huge white space and corner decorations at the bottom of the page.

Fix should be really easy, in 

div.UIPageBody > div.UIPage 

change 

padding: 0 8px;

to

padding: 0 0;
Comment 1 Peter Palaga 2012-07-30 04:05:03 EDT

*** This bug has been marked as a duplicate of bug 812416 ***

Note You need to log in before you can comment on or make changes to this bug.