Bug 840471 - Documentation for "Online Storage Reconfiguration Guide" references an old rescan-scsi-bus.sh issue already solved [NEEDINFO]
Documentation for "Online Storage Reconfiguration Guide" references an old re...
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: Online_Storage_Reconfiguration_Guide (Show other bugs)
5.8
Unspecified Unspecified
unspecified Severity low
: rc
: ---
Assigned To: Jacquelynn East
ecs-bugs
: Documentation
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-07-16 09:03 EDT by Jose Castillo
Modified: 2015-07-26 18:10 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-08-19 18:58:08 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
pm-rhel: needinfo? (jcastillo)


Attachments (Terms of Use)

  None (edit)
Description Jose Castillo 2012-07-16 09:03:47 EDT
Description of problem:

We state the following in the "Online Storage Reconfiguration Guide" in section 15, subsection "Known Issues With rescan-scsi-bus.sh":

"In order for rescan-scsi-bus.sh to work properly, LUN0 must be the first mapped logical unit. The rescan-scsi-bus.sh can only detect the first mapped logical unit if it is LUN0. The rescan-scsi-bus.sh will not be able to scan any other logical unit unless it detects the first mapped logical unit even if you use the --nooptscan option. "

http://docs.redhat.com/docs/en-US/Red_Hat_Enterprise_Linux/5/html-single/Online_Storage_Reconfiguration_Guide/index.html#rescan-scsi-bus

But this is not true anymore, as per comment 6 in BZ#52964:

https://bugzilla.redhat.com/show_bug.cgi?id=529654#c6

"I validated this scenario using "sg3_utils-1.25-5.el5" available with RHEL 5.6 Beta (2.6.18-229.el5)bv. The LUNs get detected even without LUN0 being mapped to host."

So the statement above in the guide is not current anymore, and this issue has been correctly resolved.
Comment 1 RHEL Product and Program Management 2014-02-24 19:17:15 EST
This request was evaluated by Red Hat Product Management for
inclusion in the current release of Red Hat Enterprise Linux.
Because the affected component is not scheduled to be updated
in the current release, Red Hat is unable to address this
request at this time.

Red Hat invites you to ask your support representative to
propose this request, if appropriate, in the next release of
Red Hat Enterprise Linux.
Comment 2 RHEL Product and Program Management 2014-03-07 08:44:07 EST
This bug/component is not included in scope for RHEL-5.11.0 which is the last RHEL5 minor release. This Bugzilla will soon be CLOSED as WONTFIX (at the end of RHEL5.11 development phase (Apr 22, 2014)). Please contact your account manager or support representative in case you need to escalate this bug.
Comment 3 Jacquelynn East 2014-04-10 18:54:23 EDT
I don't know why this was nacked as it should not have been. Opening it again for 5.11.

I need to comment out the paragraph stated in comment 0 as it is no longer current.
Comment 4 RHEL Product and Program Management 2014-04-10 19:18:44 EDT
This request was evaluated by Red Hat Product Management for
inclusion in the current release of Red Hat Enterprise Linux.
Because the affected component is not scheduled to be updated
in the current release, Red Hat is unable to address this
request at this time.

Red Hat invites you to ask your support representative to
propose this request, if appropriate, in the next release of
Red Hat Enterprise Linux.

Note You need to log in before you can comment on or make changes to this bug.